<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Youth Detention Center Fails To Provide Basic Services, Report Says | Kentucky Center for Investigative Reporting	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://kycir.org/xmlrpc.php" />
<title>Youth Detention Center Fails To Provide Basic Services, Report Says &#8211; Kentucky Center for Investigative Reporting</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				} else {
					header_img = 'http://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; Feed" href="http://kycir.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; Comments Feed" href="http://kycir.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; Youth Detention Center Fails To Provide Basic Services, Report Says Comments Feed" href="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kycir.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largoproject-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/kentucky/css/child.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='kycir-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/kentucky/css/child2.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='http://kycir.org/wp-json/' />
<link rel='prev' title='State To Drop Rape Case Against Billy Joe Miles' href='http://kycir.org/2018/01/09/state-to-drop-rape-case-against-billy-joe-miles/' />
<link rel="canonical" href="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/" />
<link rel='shortlink' href='http://kycir.org/?p=60566' />
<link rel="alternate" type="application/json+oembed" href="http://kycir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kycir.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F&#038;format=xml" />
	<!--typekit-->
	<script type="text/javascript" src="//use.typekit.net/zsh4siz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!--DFP-->
	<script type='text/javascript'>
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	</script>

	<script type='text/javascript'>
	googletag.defineSlot('/13076449/KYCIR-Bottom', [300, 250], 'div-gpt-ad-1390966279948-0').addService(googletag.pubads());
	googletag.defineSlot('/13076449/KYCIR-Top', [300, 250], 'div-gpt-ad-1390966279948-1').addService(googletag.pubads());
	googletag.pubads().enableSyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	</script>

	<!--NPR network GA-->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@kentuckyCIR">
		<meta name="twitter:creator" content="@JournoKateH">					<meta property="og:title" content="Youth Detention Center Fails To Provide Basic Services, Report Says" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/"/>
					<meta property="og:description" content="The consultants raised questions about whether the detention center’s understaffed school violated federal laws, and said having no qualified mental health professional on staff “jeopardizes the safety of young people with mental illness.” A physician is only on site two mornings a week, and nurses give most of the medical care." />
					<meta name="description" content="The consultants raised questions about whether the detention center’s understaffed school violated federal laws, and said having no qualified mental health professional on staff “jeopardizes the safety of young people with mental illness.” A physician is only on site two mornings a week, and nurses give most of the medical care." />
			<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" /><meta property="og:image" content="http://kycir.org/wp-content/uploads/2015/12/ThinkstockPhotos-506978155-1170x775.jpg" /><link rel="shortcut icon" href="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2013/08/kycir-logo-square.gif"/><meta name="news_keywords" content="Criminal Justice, juvenile justice"><meta name="original-source" content="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/" /><meta name="syndication-source" content="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/" /><meta name="standout" content="http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Kentucky Center for Investigative Reporting"],
					["largo._setDomainName", "kycir.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590425-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-60566 single-format-standard normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://louisvillepublicmedia.org/support?appeal=kycir.org"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://kycir.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir.org">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://kycir.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://kycir.org/"><img src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://kycir.org/">
									<img src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-417"><a href="http://kycir.org/projects/" class="dropdown-toggle">Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-37065" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-37065"><a href="http://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li id="menu-item-37068" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-37068"><a href="http://kycir.org/series/neo-nazis-supremacists-in-kentucky/">Neo-Nazis In The Neighborhood</a></li>
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1497"><a href="http://kycir.org/series/billy-joe-miles-rape-case-tests-integrity-of-kentucky-criminal-justice-system/">How A Kentucky Rape Case Is Testing The Integrity Of The Criminal Justice System</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1313"><a href="http://kycir.org/series/university-foundation-oklahoma-factory/">Red Flags: The University Of Louisville, A Big Donor And Ownership Of An Abandoned Factory</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-836"><a href="http://kycir.org/series/kentucky-nepotism/">Kentucky Nepotism: In Hiring, County Officials Can — and Do — Turn to Relatives</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1447"><a href="http://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-941"><a href="http://kycir.org/series/gynnya-mcmillen-death-detention-center/">Gynnya McMillen&#8217;s Death in a Detention Center</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-736"><a href="http://kycir.org/series/kentucky-jail-deaths/">Trouble Behind Bars</a></li>
	<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-866"><a href="http://kycir.org/series/private-healthcare-woes-in-kentucky-jails/">Dying For Dollars: For-Profit Health Care in Kentucky’s Jails</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1314"><a href="http://kycir.org/series/kentucky-death-penalty/">The Death Penalty In Kentucky: Stayed And Uncertain</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-581"><a href="http://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-878"><a href="http://kycir.org/series/university-boards-against-law/">Democrat-Heavy University Boards Run Counter to State Law</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-637"><a href="http://kycir.org/series/adam-horine-banishment-case/">Kentucky Justice? Kicked Out of the Commonwealth</a></li>
	<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-579"><a href="http://kycir.org/series/congressman-ed-whitfield/">The Congressman, His Wife and the Lobbyist</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-582"><a href="http://kycir.org/series/kentucky-casinos-gambling/">Kentucky Money the Fuel for Cross-Border Casinos, Other State Budgets</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-576"><a href="http://kycir.org/series/the-university-of-louisville-cloaked-in-secrecy/">The University of Louisville Cloaked in Secrecy</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-577"><a href="http://kycir.org/series/troubled-tiger-exhibit/">Troubled Tiger Exhibit Puts Public&#8217;s Safety at Risk</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-580"><a href="http://kycir.org/series/kentucky-retirement-systems/">Kentucky&#8217;s Pension Holders Kept in the Dark</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-421"><a href="http://kycir.org/series/john-arnold-ethics-case/">Alleged Sexual Harassment at the Statehouse</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-578"><a href="http://kycir.org/series/kctcs-president-compensation/">The Community College President and His Post-Career Public Windfall</a></li>
	<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-423"><a href="http://kycir.org/series/hazard-power-plant/">Politics, Misinformation and Money Fuels a Controversial Power Plant</a></li>
	<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-422"><a href="http://kycir.org/series/richard-carley-hooten/">The Man With Many Chances</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-418"><a href="http://kycir.org/tools-and-data/" class="dropdown-toggle">Tools and Data <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="http://kycir.org/tools-and-data/black-carbon-tracker/">Black Carbon Tracker</a></li>
	<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://kycir.org/tools-and-data/2012-13-kentucky-unbridled-learning-test-scores/">2012-13 Kentucky Unbridled Learning Test Scores</a></li>
</ul>
</li>
<li id="menu-item-414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414"><a href="http://kycir.org/get-involved/">Get Involved</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://kycir.org/about/">About KyCIR</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://kycir.org/contact/">Contact</a></li>
								<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir.org">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://kycir.org/">
						<span class="sitename" itemprop="name">Kentucky Center for Investigative Reporting</span>
						<span class="tagline" itemprop="description"> - Investigative journalism that affects you, your neighborhood, your Commonwealth</span>
					</a>
				</h2>
			<a itemprop="url" href="http://kycir.org/"><img class="header_img" src="" alt="" /></a><aside id="text-5" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><a href="#newsletter"><button>Newsletter</button></a>
<a href="http://louisvillepublicmedia.org/support?appeal=kycir.org" target="_blank"><button class="secondary">Donate</button></a></div>
		</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Kentucky Center for Investigative Reporting</strong>
		(http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-417"><a href="http://kycir.org/projects/" class="dropdown-toggle">Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-37065"><a href="http://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-37068"><a href="http://kycir.org/series/neo-nazis-supremacists-in-kentucky/">Neo-Nazis In The Neighborhood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1497"><a href="http://kycir.org/series/billy-joe-miles-rape-case-tests-integrity-of-kentucky-criminal-justice-system/">How A Kentucky Rape Case Is Testing The Integrity Of The Criminal Justice System</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1313"><a href="http://kycir.org/series/university-foundation-oklahoma-factory/">Red Flags: The University Of Louisville, A Big Donor And Ownership Of An Abandoned Factory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-836"><a href="http://kycir.org/series/kentucky-nepotism/">Kentucky Nepotism: In Hiring, County Officials Can — and Do — Turn to Relatives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1447"><a href="http://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-941"><a href="http://kycir.org/series/gynnya-mcmillen-death-detention-center/">Gynnya McMillen&#8217;s Death in a Detention Center</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-736"><a href="http://kycir.org/series/kentucky-jail-deaths/">Trouble Behind Bars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-866"><a href="http://kycir.org/series/private-healthcare-woes-in-kentucky-jails/">Dying For Dollars: For-Profit Health Care in Kentucky’s Jails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1314"><a href="http://kycir.org/series/kentucky-death-penalty/">The Death Penalty In Kentucky: Stayed And Uncertain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-581"><a href="http://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-878"><a href="http://kycir.org/series/university-boards-against-law/">Democrat-Heavy University Boards Run Counter to State Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-637"><a href="http://kycir.org/series/adam-horine-banishment-case/">Kentucky Justice? Kicked Out of the Commonwealth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-579"><a href="http://kycir.org/series/congressman-ed-whitfield/">The Congressman, His Wife and the Lobbyist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-582"><a href="http://kycir.org/series/kentucky-casinos-gambling/">Kentucky Money the Fuel for Cross-Border Casinos, Other State Budgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-576"><a href="http://kycir.org/series/the-university-of-louisville-cloaked-in-secrecy/">The University of Louisville Cloaked in Secrecy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-577"><a href="http://kycir.org/series/troubled-tiger-exhibit/">Troubled Tiger Exhibit Puts Public&#8217;s Safety at Risk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-580"><a href="http://kycir.org/series/kentucky-retirement-systems/">Kentucky&#8217;s Pension Holders Kept in the Dark</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-421"><a href="http://kycir.org/series/john-arnold-ethics-case/">Alleged Sexual Harassment at the Statehouse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-578"><a href="http://kycir.org/series/kctcs-president-compensation/">The Community College President and His Post-Career Public Windfall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-423"><a href="http://kycir.org/series/hazard-power-plant/">Politics, Misinformation and Money Fuels a Controversial Power Plant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-422"><a href="http://kycir.org/series/richard-carley-hooten/">The Man With Many Chances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-418"><a href="http://kycir.org/tools-and-data/" class="dropdown-toggle">Tools and Data <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="http://kycir.org/tools-and-data/black-carbon-tracker/">Black Carbon Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="http://kycir.org/tools-and-data/2012-13-kentucky-unbridled-learning-test-scores/">2012-13 Kentucky Unbridled Learning Test Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414"><a href="http://kycir.org/get-involved/">Get Involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://kycir.org/about/">About KyCIR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://kycir.org/contact/">Contact</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-60566" class="hnews item post-60566 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice tag-juvenile-justice prominence-category-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="http://kycir.org/category/criminal-justice/" title="Read Stories in the Criminal Justice category">Criminal Justice</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Youth Detention Center Fails To Provide Basic Services, Report Says</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img alt='Kate Howard' src='http://0.gravatar.com/avatar/63770025ffcb59501073106a1f9ed8fa?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/63770025ffcb59501073106a1f9ed8fa?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' /> <a class="url fn n" href="http://kycir.org/author/katehoward/" title="Read All Posts By Kate Howard" rel="author">Kate Howard</a> <span class="twitter"><a href="https://twitter.com/JournoKateH"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-12T05:59:23+00:00"><span class="time-ago">7 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&url=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F&via=JournoKateH"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&body=The%20consultants%20raised%20questions%20about%20whether%20the%20detention%20center%E2%80%99s%20understaffed%20school%20violated%20federal%20laws%2C%20and%20said%20having%20no%20qualified%20mental%20health%20professional%20on%20staff%20%E2%80%9Cjeopardizes%20the%20safety%20of%20young%20people%20with%20mental%20illness.%E2%80%9D%20A%20physician%20is%20only%20on%20site%20two%20mornings%20a%20week%2C%20and%20nurses%20give%20most%20of%20the%20medical%20care.http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://kycir.org/category/criminal-justice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://kycir.org/category/criminal-justice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="The consultants raised questions about whether the detention center’s understaffed school violated federal laws, and said having no qualified mental health professional on staff “jeopardizes the safety of young people with mental illness.” A physician is only on site two mornings a week, and nurses give most of the medical care.
" />
<meta itemprop="datePublished" content="2018-01-12T05:59:23+00:00" />
<meta itemprop="dateModified" content="2018-01-11T21:58:04+00:00" />
<meta itemprop="image" content="http://kycir.org/wp-content/uploads/2015/12/ThinkstockPhotos-506978155-140x140.jpg" />
	</header><!-- / entry header -->

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><img class="wp-image-863 size-large" src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/ThinkstockPhotos-506978155-800x530.jpg" alt="" width="771" height="511" /></a></p>
<p>Children in Louisville’s juvenile jail don’t have enough teachers, doctors or mental health professionals, a review of the facility found.</p>
<p>The Center for Children’s Law and Policy <a href="https://www.documentcloud.org/documents/4345124-LMYDS-Conditions-of-Confinement-Narrative-Report.html" target="_blank" rel="noopener">conducted a study of conditions at the Louisville Metro Youth Detention Center</a> last fall. The facility houses youth who have been charged with a crime in Louisville and ordered by a judge to be detained while their cases are pending.</p><aside class="scaip scaip-1"></aside>
<p>The consultants raised questions about whether the detention center’s understaffed school violated federal laws, and said having no qualified mental health professional on staff “jeopardizes the safety of young people with mental illness.” A physician is only on site two mornings a week, and nurses give most of the medical care.</p>
<p>“There is no question that the majority of youth at LMYDS suffer from both extensive psychiatric histories as well as substantial trauma histories,” the report said. “Their behavior on the units can be extremely challenging. Absent adequate numbers of on-site mental health professionals, youth workers are left to figure out how to manage their behavior.”</p>
<p>Some of the review’s strongest criticism was reserved for the detention center’s school, which it called “seriously inadequate.”</p><aside class="scaip scaip-2"></aside>
<p>“The lack of adequate educational services for youth at LMYDS, such as the inability to provide in-person classroom instruction to more than half of youth at any given time, violate federal and state law,” the report said.</p>
<p>The study was commissioned by Metro’s detention center and the Kentucky Department of Juvenile Justice and measured the facility against best practices for juvenile detention. The consultants reviewed Metro’s facility along with several state-run facilities, <a href="http://kycir.org/2017/11/21/critical-safety-issues-plague-state-juvenile-detention-centers-report-says/" target="_blank" rel="noopener">where similar problems were detected</a>.</p>
<p>“We know juvenile justice is moving in a different direction, but this is our first time really getting tangible and tactical advice on what we can do to get there,” said Ursula Mullins, who took over as the youth detention services director almost a year ago.</p>
<p>Many of the facility’s weaknesses caused or exacerbated other problems, according to the report.</p>
<p>Turnover was so severe that the detention center staff are often forced to work double shifts, which contributes to low morale and burnout among staff. Without qualified mental health providers, those same youth workers are the front line for children with mental health issues. Feeling “out of their league” and without good alternatives, the report said, they overuse room confinement as punishment.</p>
<p>Mullins, who is a developmental psychologist, said several changes have already been made. Since the review, the facility has brought in a full-time mental health professional, and the school district has added administrators and teachers.</p>
<h4>School &#8216;Seriously Inadequate&#8217;</h4>
<p>At the time of the review last year, the detention center&#8217;s school had six teachers, a transitional specialist and an off-site administrator. Although more than 50 percent of students at the detention center qualify for special education, the facility has only one special education teacher. And students with individualized educational programs, or IEPs, weren’t getting their federally mandated services while in detention, the examination discovered.</p>
<p>Detention center residents only attend school in designated classrooms every other day, and they spend off days in their units writing in workbooks with only periodic teacher supervision.</p>
<p>“When teachers travel to the units to answer questions, they leave their regularly scheduled class to do so,” the report said.</p>
<p>Students also are kept from class if they act out too often. The behavior system penalizes students for behavior infractions, and enough infractions send a student to room confinement. Those students don’t go to school.</p>
<p>That on-site school is operated by Jefferson County Public Schools, and spokeswoman Allison Martin said JCPS has already added staff in response to the report. Martin said the school now has 10 staffers.</p>
<p>An assistant principal, previously part-time, is now at the facility every day. The library was converted to an additional classroom, and the district added a teacher.</p>
<p>“The challenge of providing education offerings in a setting like LMYDC, and why we use so many different resources is, while there only may be 70 students in that facility, they&#8217;re all on different grade levels,” Martin said. “Some of the students are significantly behind, some are on grade level, some are just a year behind.”</p>
<p>Martin and Mullins said the two agencies are working together to consider implementing a period-based schedule more like a typical high school.</p>
<p>But major changes haven’t yet been made to the more policy-based issues, such as the use of room confinement as punishment.</p>
<p>Mullins said conversations are underway about a new, less punitive behavior management system, and adding more programming that youth will enjoy. It’s not as simple as just banning room confinement, she said, because staffers need to buy in, and &#8212; most importantly &#8212; have to feel safe and supported with better options.</p>
<p>“The biggest part of this is going to be the communication strategy so that we can actually reduce room confinement effectively,” Mullins said. “Which means we need to also have really great programs that we can use as incentives for kids, so that we can use the carrot and not the stick.”</p>
<p>Mullins said she would bring the consultants back in a year to review the facility’s progress in making the improvements <a href="https://www.documentcloud.org/documents/4345124-LMYDS-Conditions-of-Confinement-Narrative-Report.html" target="_blank" rel="noopener">suggested in the report</a>.</p>
<div class="DC-embed DC-embed-document DV-container"> <div style="position:relative;padding-bottom:129.42857142857142%;height:0;overflow:hidden;max-width:100%;"> <iframe src="//www.documentcloud.org/documents/4345124-LMYDS-Conditions-of-Confinement-Narrative-Report.html?embed=true&amp;responsive=false&amp;sidebar=false" title="LMYDS Conditions of Confinement Narrative Report FINAL November 3 20 (2) (Hosted by DocumentCloud)" sandbox="allow-scripts allow-same-origin allow-popups allow-forms" frameborder="0" style="position:absolute;top:0;left:0;width:100%;height:100%;border:1px solid #aaa;border-bottom:0;box-sizing:border-box;"></iframe> </div> </div>
<p><em>Kate Howard can be reached at <a href="mailto:khoward@kycir.org">khoward@kycir.org</a> and (502) 814.6546</em>.</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&url=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F&via=JournoKateH"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&body=The%20consultants%20raised%20questions%20about%20whether%20the%20detention%20center%E2%80%99s%20understaffed%20school%20violated%20federal%20laws%2C%20and%20said%20having%20no%20qualified%20mental%20health%20professional%20on%20staff%20%E2%80%9Cjeopardizes%20the%20safety%20of%20young%20people%20with%20mental%20illness.%E2%80%9D%20A%20physician%20is%20only%20on%20site%20two%20mornings%20a%20week%2C%20and%20nurses%20give%20most%20of%20the%20medical%20care.http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://kycir.org/category/criminal-justice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://kycir.org/category/criminal-justice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Tags </h5>
				<ul>
					<li class="post-category-link"><a href="http://kycir.org/category/criminal-justice/" title="Read Stories in the Criminal Justice category">Criminal Justice</a></li><li class="post-tag-link"><a href="http://kycir.org/tag/juvenile-justice/" title="Read Stories tagged with: juvenile justice">juvenile justice</a></li>				</ul>
			</div>
		</aside><aside id="largo-author-widget-2" class="widget widget-4 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://kycir.org/author/katehoward/" rel="author" title="See all posts by Kate Howard">Kate Howard</a></span></h3><div class="photo"><img alt='Kate Howard' src='http://0.gravatar.com/avatar/63770025ffcb59501073106a1f9ed8fa?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/63770025ffcb59501073106a1f9ed8fa?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Kate Howard is a veteran investigative reporter specializing in government accountability and higher education issues. She worked at The Tennessean, the Florida Times-Union and the Omaha World-Herald before coming to Kentucky.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/JournoKateH"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:khoward@kycir.org" title="e-mail Kate Howard"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://kycir.org/author/katehoward/" rel="author" title="See all posts by Kate">More by Kate</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="http://kycir.org/2017/11/21/critical-safety-issues-plague-state-juvenile-detention-centers-report-says/"/><img width="140" height="140" src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-140x140.jpg" class=" wp-post-image" alt="" srcset="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-140x140.jpg 140w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-60x60.jpg 60w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-32x32.jpg 32w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-50x50.jpg 50w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-64x64.jpg 64w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-96x96.jpg 96w, http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/HPIM4308-e1492547403585-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://kycir.org/2017/11/21/critical-safety-issues-plague-state-juvenile-detention-centers-report-says/" title="Read: ">Critical Safety Issues Plague Kentucky&#8217;s Juvenile Detention Centers, Report Says</a></h4>

				
				<p>Kentucky’s juvenile detention centers overuse isolation rooms and lack basic mental health care for the thousands of youths that cycle through the system each year, a state consultant has concluded after an eight-month review. </p>
</li></ul></aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-6 even default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="http://kycir.org/2018/01/09/state-to-drop-rape-case-against-billy-joe-miles/"><img class="thumb" src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/court-hearing-photo-by-Kate-Howard-1-140x140.jpg" /><h5>Previous Story</h5><span class="meta-nav">State To Drop Rape Case Against Billy Joe Miles</span></a></div>			</nav><!-- #nav-below -->

		</aside></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kycir.org/2018/01/12/youth-detention-center-fails-to-provide-basic-services-report-says/';
var disqus_identifier = '60566 http://kycir.org/?p=60566';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kentuckycenterforinvestigativereporting';
var disqus_title = "Youth Detention Center Fails To Provide Basic Services, Report Says";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=60566';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col">
	<div class="span3 widget-area" role="complementary">
	<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><a href="http://louisvillepublicmedia.org" target="_blank" class="widget_sp_image-image-link" title="Louisville Public Media"><img width="128" height="128" alt="" class="attachment-full" style="" src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/lpm-logo.gif" /></a></aside></div>

<div class="span3 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="http://kycir.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://kycir.org/2018/01/'> January 2018 </option>
	<option value='http://kycir.org/2017/12/'> December 2017 </option>
	<option value='http://kycir.org/2017/11/'> November 2017 </option>
	<option value='http://kycir.org/2017/10/'> October 2017 </option>
	<option value='http://kycir.org/2017/09/'> September 2017 </option>
	<option value='http://kycir.org/2017/08/'> August 2017 </option>
	<option value='http://kycir.org/2017/07/'> July 2017 </option>
	<option value='http://kycir.org/2017/06/'> June 2017 </option>
	<option value='http://kycir.org/2017/05/'> May 2017 </option>
	<option value='http://kycir.org/2017/04/'> April 2017 </option>
	<option value='http://kycir.org/2017/03/'> March 2017 </option>
	<option value='http://kycir.org/2017/02/'> February 2017 </option>
	<option value='http://kycir.org/2017/01/'> January 2017 </option>
	<option value='http://kycir.org/2016/12/'> December 2016 </option>
	<option value='http://kycir.org/2016/11/'> November 2016 </option>
	<option value='http://kycir.org/2016/10/'> October 2016 </option>
	<option value='http://kycir.org/2016/09/'> September 2016 </option>
	<option value='http://kycir.org/2016/08/'> August 2016 </option>
	<option value='http://kycir.org/2016/07/'> July 2016 </option>
	<option value='http://kycir.org/2016/06/'> June 2016 </option>
	<option value='http://kycir.org/2016/05/'> May 2016 </option>
	<option value='http://kycir.org/2016/04/'> April 2016 </option>
	<option value='http://kycir.org/2016/03/'> March 2016 </option>
	<option value='http://kycir.org/2016/02/'> February 2016 </option>
	<option value='http://kycir.org/2016/01/'> January 2016 </option>
	<option value='http://kycir.org/2015/12/'> December 2015 </option>
	<option value='http://kycir.org/2015/11/'> November 2015 </option>
	<option value='http://kycir.org/2015/10/'> October 2015 </option>
	<option value='http://kycir.org/2015/09/'> September 2015 </option>
	<option value='http://kycir.org/2015/08/'> August 2015 </option>
	<option value='http://kycir.org/2015/07/'> July 2015 </option>
	<option value='http://kycir.org/2015/06/'> June 2015 </option>
	<option value='http://kycir.org/2015/05/'> May 2015 </option>
	<option value='http://kycir.org/2015/04/'> April 2015 </option>
	<option value='http://kycir.org/2015/03/'> March 2015 </option>
	<option value='http://kycir.org/2015/02/'> February 2015 </option>
	<option value='http://kycir.org/2015/01/'> January 2015 </option>
	<option value='http://kycir.org/2014/12/'> December 2014 </option>
	<option value='http://kycir.org/2014/11/'> November 2014 </option>
	<option value='http://kycir.org/2014/10/'> October 2014 </option>
	<option value='http://kycir.org/2014/09/'> September 2014 </option>
	<option value='http://kycir.org/2014/08/'> August 2014 </option>
	<option value='http://kycir.org/2014/07/'> July 2014 </option>
	<option value='http://kycir.org/2014/06/'> June 2014 </option>
	<option value='http://kycir.org/2014/05/'> May 2014 </option>
	<option value='http://kycir.org/2014/04/'> April 2014 </option>
	<option value='http://kycir.org/2014/03/'> March 2014 </option>
	<option value='http://kycir.org/2014/02/'> February 2014 </option>
	<option value='http://kycir.org/2014/01/'> January 2014 </option>
	<option value='http://kycir.org/2013/12/'> December 2013 </option>
	<option value='http://kycir.org/2013/10/'> October 2013 </option>
	<option value='http://kycir.org/2013/09/'> September 2013 </option>
	<option value='http://kycir.org/2013/08/'> August 2013 </option>

		</select>
		</div></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"> </div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Kentucky Center for Investigative Reporting</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kentuckycenterforinvestigativereporting';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&url=http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F&via=JournoKateH"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Youth%20Detention%20Center%20Fails%20To%20Provide%20Basic%20Services%2C%20Report%20Says&body=The%20consultants%20raised%20questions%20about%20whether%20the%20detention%20center%E2%80%99s%20understaffed%20school%20violated%20federal%20laws%2C%20and%20said%20having%20no%20qualified%20mental%20health%20professional%20on%20staff%20%E2%80%9Cjeopardizes%20the%20safety%20of%20young%20people%20with%20mental%20illness.%E2%80%9D%20A%20physician%20is%20only%20on%20site%20two%20mornings%20a%20week%2C%20and%20nurses%20give%20most%20of%20the%20medical%20care.http%3A%2F%2Fkycir.org%2F2018%2F01%2F12%2Fyouth-detention-center-fails-to-provide-basic-services-report-says%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://kycir.org/category/criminal-justice/"><i class="icon-link"></i> <span>More on Criminal Justice</span></a></li>
<li><a href="http://kycir.org/category/criminal-justice/feed/"><i class="icon-rss"></i> <span>Subscribe to Criminal Justice</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<link rel='stylesheet' id='dfp-css'  href='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.1'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["criminal-justice"],"Tag":["juvenile-justice"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://7k2pn2391cd3whpwn41i6y01.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["criminal-justice"],"Tag":["juvenile-justice"]},
					sizeMapping: []				});
			</script>
		
</body>
</html>
