<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		KyCIR Hires Caitlin McGlade - Kentucky Center for Investigative ReportingKentucky Center for Investigative Reporting	</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://kycir.org/xmlrpc.php" />
<title>KyCIR Hires Caitlin McGlade - Kentucky Center for Investigative Reporting</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				} else {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky."/>
<link rel="canonical" href="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KyCIR Hires Caitlin McGlade - Kentucky Center for Investigative Reporting" />
<meta property="og:description" content="McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky." />
<meta property="og:url" content="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/" />
<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" />
<meta property="article:publisher" content="https://www.facebook.com/kentuckycir/" />
<meta property="article:section" content="Newsroom" />
<meta property="article:published_time" content="2019-01-25T13:30:36+00:00" />
<meta property="article:modified_time" content="2019-01-24T21:04:13+00:00" />
<meta property="og:updated_time" content="2019-01-24T21:04:13+00:00" />
<meta property="og:image" content="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-1170x782.jpg" />
<meta property="og:image:secure_url" content="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-1170x782.jpg" />
<meta property="og:image:width" content="1616" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Caitlin McGlade" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky." />
<meta name="twitter:title" content="KyCIR Hires Caitlin McGlade - Kentucky Center for Investigative Reporting" />
<meta name="twitter:site" content="@kentuckycir" />
<meta name="twitter:image" content="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-1170x782.jpg" />
<meta name="twitter:creator" content="@kentuckycir" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://kycir.org/","sameAs":["https://www.facebook.com/kentuckycir/","https://www.instagram.com/kentucky_cir/","https://www.youtube.com/channel/UCx7hDtssoT0JzHH8xi2crYg","https://twitter.com/kentuckycir"],"@id":"https://kycir.org/#organization","name":"Kentucky Center for Investigative Reporting","logo":"https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; Feed" href="https://kycir.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; Comments Feed" href="https://kycir.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kentucky Center for Investigative Reporting &raquo; KyCIR Hires Caitlin McGlade Comments Feed" href="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kycir.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://kycir.org/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largoproject-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='kycir-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child2.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kycir.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://kycir.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://kycir.org/wp-json/' />
<link rel='shortlink' href='https://wp.me/paoHGp-FWP' />
<link rel="alternate" type="application/json+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--typekit-->
	<script type="text/javascript" src="//use.typekit.net/zsh4siz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!--DFP-->
	<script type='text/javascript'>
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	</script>

	<script type='text/javascript'>
	googletag.defineSlot('/13076449/KYCIR-Bottom', [300, 250], 'div-gpt-ad-1390966279948-0').addService(googletag.pubads());
	googletag.defineSlot('/13076449/KYCIR-Top', [300, 250], 'div-gpt-ad-1390966279948-1').addService(googletag.pubads());
	googletag.pubads().enableSyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	</script>

	<!--NPR network GA-->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@kentuckyCIR">
							<meta property="og:title" content="KyCIR Hires Caitlin McGlade" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/"/>
					<meta property="og:description" content="Louisville Public Media has hired Caitlin McGlade as an investigative reporter at KyCIR. McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky. &#8220;I am excited to join a team of dedicated investigative reporters who have consistently [&hellip;]" />
					<meta name="description" content="Louisville Public Media has hired Caitlin McGlade as an investigative reporter at KyCIR. McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky. &#8220;I am excited to join a team of dedicated investigative reporters who have consistently [&hellip;]" />
			<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" /><meta property="og:image" content="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-1170x782.jpg" /><link rel="shortcut icon" href="https://kycir.org/wp-content/uploads/2013/08/kycir-logo-square.gif"/><meta name="news_keywords" content="Newsroom"><meta name="original-source" content="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/" /><meta name="syndication-source" content="https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/" />			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Kentucky Center for Investigative Reporting"],
					["largo._setDomainName", "kycir.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590425-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body data-rsssl=1 class="post-template-default single single-post postid-161251 single-format-standard normal">

<!--	<div id="top" style="background:#C4C7CB;"><a href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=NewsMatch+top_banner"><img src="/wp-content/uploads/2018/11/DoubleYourImpactSkinny.png"></a></div> -->

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://louisvillepublicmedia.org/support?appeal=kycir.org"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://kycir.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir.org">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://kycir.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://kycir.org/"><img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://kycir.org/">
									<img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-64" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li id="menu-item-71" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-80364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li id="menu-item-141339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li id="menu-item-63253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li id="menu-item-103320" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li id="menu-item-80362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li id="menu-item-80361" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li id="menu-item-80360" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li id="menu-item-80359" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
</ul>
</li>
<li id="menu-item-89" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li id="menu-item-93592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93592"><a href="https://kycir.org/newsletter/">Get The KyCIR Newsletter</a></li>
<li id="menu-item-62" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
								<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir.org">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://kycir.org/">
						<span class="sitename" itemprop="name">Kentucky Center for Investigative Reporting</span>
						<span class="tagline" itemprop="description"> - Investigative journalism that affects you, your neighborhood, your Commonwealth</span>
					</a>
				</h2>
			<a itemprop="url" href="https://kycir.org/"><img class="header_img" src="" alt="" /></a><aside id="text-5" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>#site-header aside {max-width:600px;margin-bottom:0 !important} #site-header aside img {margin:8px 0 0 10px;}.peabody{display:inline-block;margin:8px 0 0 10px !important;background:url(https://kycir.org/wp-content/uploads/2018/04/peabody-winner.jpg);background-repeat:no-repeat;background-size:100%;}.peabody span{display:none;}.peabody a {display:block; width:230px; height:60px;} @media (max-width: 890px){.peabody a {width:75px;}.peabody {background-size: cover;margin-top: 5px !important;}}</style><div class="peabody"><a href="#"><span>Peabody Award Winner 2017</span></a></div><a href="#newsletter"><button>Newsletter</button></a>
<a href="http://louisvillepublicmedia.org/support?appeal=kycir.org" target="_blank"><button class="secondary">Donate</button></a></div>
		</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Kentucky Center for Investigative Reporting</strong>
		(https://kycir.org/2019/01/25/kycir-hires-caitlin-mcglade/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93592"><a href="https://kycir.org/newsletter/">Get The KyCIR Newsletter</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-161251" class="hnews item post-161251 post type-post status-publish format-standard has-post-thumbnail hentry category-newsroom featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://kycir.org/category/newsroom/" title="Read Stories in the Newsroom category">Newsroom</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">KyCIR Hires Caitlin McGlade</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://kycir.org/author/kycirstaff/" title="Read All Posts By KyCIR staff" rel="author">KyCIR staff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-01-25T08:30:36+00:00">January 25, 2019</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=KyCIR%20Hires%20Caitlin%20McGlade&url=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F&via=kentuckyCIR"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=KyCIR%20Hires%20Caitlin%20McGlade&body=Louisville%20Public%20Media%20has%20hired%20Caitlin%20McGlade%20as%20an%20investigative%20reporter%20at%20KyCIR.%20McGlade%20has%20been%20an%20investigative%20reporter%20at%20the%20Courier%20Journal%20since%202017.%20She%20comes%20to%20KyCIR%20after%20nine%20years%20of%20watchdog%20reporting%20in%20Ohio%2C%20Arizona%2C%20Florida%20and%20Kentucky.%20%E2%80%9CI%20am%20excited%20to%20join%20a%20team%20of%20dedicated%20investigative%20reporters%20who%20have%20consistently%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/category/newsroom/"><i class="icon-link"></i> <span>More on Newsroom</span></a></li>
<li><a href="https://kycir.org/category/newsroom/feed/"><i class="icon-rss"></i> <span>Subscribe to Newsroom</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Louisville Public Media has hired Caitlin McGlade as an investigative reporter at KyCIR. McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky. &#8220;I am excited to join a team of dedicated investigative reporters who have consistently published shocking and powerful journalism to improve life for Kentuckians,&#8221; McGlade said. Before the Courier Journal, McGlade reported for the South Florida Sun-Sentinel, the Arizona Republic and the Toledo Free Press. 
" />
<meta itemprop="datePublished" content="2019-01-25T08:30:36+00:00" />
<meta itemprop="dateModified" content="2019-01-24T16:04:13+00:00" />
<meta itemprop="image" content="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-140x140.jpg" />
	</header><!-- / entry header -->

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<div id="attachment_161252"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-large wp-image-161252" src="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-771x515.jpg" alt="Caitlin McGlade" width="771" height="515" srcset="https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-771x515.jpg 771w, https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-336x225.jpg 336w, https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-768x513.jpg 768w, https://kycir.org/wp-content/uploads/2019/01/Image-from-iOS-1-1170x782.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">J. Tyler Franklin</p><p class="wp-caption-text">Caitlin McGlade</p></div>
<p>Louisville Public Media has hired Caitlin McGlade as an investigative reporter at KyCIR. McGlade has been an investigative reporter at the Courier Journal since 2017. She comes to KyCIR after nine years of watchdog reporting in Ohio, Arizona, Florida and Kentucky.</p>
<p>&#8220;I am excited to join a team of dedicated investigative reporters who have consistently published shocking and powerful journalism to improve life for Kentuckians,&#8221; McGlade said.</p>
<p>Before the Courier Journal, McGlade reported for the South Florida Sun-Sentinel, the Arizona Republic and the Toledo Free Press. While in Arizona, McGlade was named a finalist for the prestigious Livingston Award for an investigation into dangerous school buses that led the governor to allocate millions of dollars for new buses. The government began testing for lead in schools after another story in Arizona about water quality issues.</p><aside class="scaip scaip-1    "></aside>
<p>And in Kentucky, a dying Iranian woman who needed treatment in the United States received a rare exemption on travel restrictions to get the life-saving treatment in Louisville after McGlade&#8217;s story published.</p>
<p>&#8220;Caitlin already has a long track record of using data analysis, public records and source building to hold governments and powerful institutions accountable,&#8221; said Kate Howard, managing editor of the Kentucky Center for Investigative Reporting. &#8220;Her work has a history of sparking change, and she will be a strong addition to the KyCIR team.&#8221;</p>
<p>McGlade is a graduate of Ohio University. She starts at KyCIR in late January.</p><aside class="scaip scaip-2    "></aside>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=KyCIR%20Hires%20Caitlin%20McGlade&url=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F&via=kentuckyCIR"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=KyCIR%20Hires%20Caitlin%20McGlade&body=Louisville%20Public%20Media%20has%20hired%20Caitlin%20McGlade%20as%20an%20investigative%20reporter%20at%20KyCIR.%20McGlade%20has%20been%20an%20investigative%20reporter%20at%20the%20Courier%20Journal%20since%202017.%20She%20comes%20to%20KyCIR%20after%20nine%20years%20of%20watchdog%20reporting%20in%20Ohio%2C%20Arizona%2C%20Florida%20and%20Kentucky.%20%E2%80%9CI%20am%20excited%20to%20join%20a%20team%20of%20dedicated%20investigative%20reporters%20who%20have%20consistently%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/category/newsroom/"><i class="icon-link"></i> <span>More on Newsroom</span></a></li>
<li><a href="https://kycir.org/category/newsroom/feed/"><i class="icon-rss"></i> <span>Subscribe to Newsroom</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="custom_html-2" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p style="background: #eee;border-top: 1px solid;padding: 5px; font-size:1.1em;"><strong style="font-size: 1.5em;">Support Strong Local Journalism</strong><br>

Investigative journalism is not a luxury; it's a necessity. You count on KyCIR to hold your leaders accountable and look out for the interests of the vulnerable. Make a donation today and support the revealing, responsive, relentless journalism from your investigative newsroom.<br><br>

<span style="display: block;text-align: center; padding: 5px;"><a style="background-color: #e5b142; color: #ffffff; text-decoration: none; font-size: 1.2em; font-weight: bold; padding: 15px 25px;" target="_blank" rel="noopener" href="http://louisvillepublicmedia.org/support?appeal=kycir_article_stub">DONATE NOW</a></span><br> 

You can make an impact with a donation of any amount. Readers like you are our most important source of support. Thanks for making it possible.
</p></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Tags </h5>
				<ul>
					<li class="post-category-link"><a href="https://kycir.org/category/newsroom/" title="Read Stories in the Newsroom category">Newsroom</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="https://kycir.org/2018/12/28/2018-our-year-in-investigations/"/><img width="140" height="140" src="https://kycir.org/wp-content/uploads/2018/12/year-end-2018_2-140x140.jpg" class=" wp-post-image" alt="" srcset="https://kycir.org/wp-content/uploads/2018/12/year-end-2018_2-140x140.jpg 140w, https://kycir.org/wp-content/uploads/2018/12/year-end-2018_2-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://kycir.org/2018/12/28/2018-our-year-in-investigations/" title="Read: ">2018: Our Year In Investigations</a></h4>

				
				<p>We brought you groundbreaking stories about everything from infestations in public housing to workplace deaths and widespread sexual harassment complaints in state government. Take a look back at some of our most popular investigations, and see what&#8217;s happened since they published.</p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col">
	<div class="span3 widget-area" role="complementary">
	<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><a href="http://louisvillepublicmedia.org" target="_blank" class="widget_sp_image-image-link" title="Louisville Public Media"><img width="128" height="128" alt="" class="attachment-full" style="" src="https://kycir.org/wp-content/uploads/2017/05/lpm-logo.gif" /></a></aside></div>

<div class="span3 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://kycir.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kycir.org/2019/01/'> January 2019 </option>
	<option value='https://kycir.org/2018/12/'> December 2018 </option>
	<option value='https://kycir.org/2018/11/'> November 2018 </option>
	<option value='https://kycir.org/2018/10/'> October 2018 </option>
	<option value='https://kycir.org/2018/09/'> September 2018 </option>
	<option value='https://kycir.org/2018/08/'> August 2018 </option>
	<option value='https://kycir.org/2018/07/'> July 2018 </option>
	<option value='https://kycir.org/2018/06/'> June 2018 </option>
	<option value='https://kycir.org/2018/05/'> May 2018 </option>
	<option value='https://kycir.org/2018/04/'> April 2018 </option>
	<option value='https://kycir.org/2018/03/'> March 2018 </option>
	<option value='https://kycir.org/2018/02/'> February 2018 </option>
	<option value='https://kycir.org/2018/01/'> January 2018 </option>
	<option value='https://kycir.org/2017/12/'> December 2017 </option>
	<option value='https://kycir.org/2017/11/'> November 2017 </option>
	<option value='https://kycir.org/2017/10/'> October 2017 </option>
	<option value='https://kycir.org/2017/09/'> September 2017 </option>
	<option value='https://kycir.org/2017/08/'> August 2017 </option>
	<option value='https://kycir.org/2017/07/'> July 2017 </option>
	<option value='https://kycir.org/2017/06/'> June 2017 </option>
	<option value='https://kycir.org/2017/05/'> May 2017 </option>
	<option value='https://kycir.org/2017/04/'> April 2017 </option>
	<option value='https://kycir.org/2017/03/'> March 2017 </option>
	<option value='https://kycir.org/2017/02/'> February 2017 </option>
	<option value='https://kycir.org/2017/01/'> January 2017 </option>
	<option value='https://kycir.org/2016/12/'> December 2016 </option>
	<option value='https://kycir.org/2016/11/'> November 2016 </option>
	<option value='https://kycir.org/2016/10/'> October 2016 </option>
	<option value='https://kycir.org/2016/09/'> September 2016 </option>
	<option value='https://kycir.org/2016/08/'> August 2016 </option>
	<option value='https://kycir.org/2016/07/'> July 2016 </option>
	<option value='https://kycir.org/2016/06/'> June 2016 </option>
	<option value='https://kycir.org/2016/05/'> May 2016 </option>
	<option value='https://kycir.org/2016/04/'> April 2016 </option>
	<option value='https://kycir.org/2016/03/'> March 2016 </option>
	<option value='https://kycir.org/2016/02/'> February 2016 </option>
	<option value='https://kycir.org/2016/01/'> January 2016 </option>
	<option value='https://kycir.org/2015/12/'> December 2015 </option>
	<option value='https://kycir.org/2015/11/'> November 2015 </option>
	<option value='https://kycir.org/2015/10/'> October 2015 </option>
	<option value='https://kycir.org/2015/09/'> September 2015 </option>
	<option value='https://kycir.org/2015/08/'> August 2015 </option>
	<option value='https://kycir.org/2015/07/'> July 2015 </option>
	<option value='https://kycir.org/2015/06/'> June 2015 </option>
	<option value='https://kycir.org/2015/05/'> May 2015 </option>
	<option value='https://kycir.org/2015/04/'> April 2015 </option>
	<option value='https://kycir.org/2015/03/'> March 2015 </option>
	<option value='https://kycir.org/2015/02/'> February 2015 </option>
	<option value='https://kycir.org/2015/01/'> January 2015 </option>
	<option value='https://kycir.org/2014/12/'> December 2014 </option>
	<option value='https://kycir.org/2014/11/'> November 2014 </option>
	<option value='https://kycir.org/2014/10/'> October 2014 </option>
	<option value='https://kycir.org/2014/09/'> September 2014 </option>
	<option value='https://kycir.org/2014/08/'> August 2014 </option>
	<option value='https://kycir.org/2014/07/'> July 2014 </option>
	<option value='https://kycir.org/2014/06/'> June 2014 </option>
	<option value='https://kycir.org/2014/05/'> May 2014 </option>
	<option value='https://kycir.org/2014/04/'> April 2014 </option>
	<option value='https://kycir.org/2014/03/'> March 2014 </option>
	<option value='https://kycir.org/2014/02/'> February 2014 </option>
	<option value='https://kycir.org/2014/01/'> January 2014 </option>
	<option value='https://kycir.org/2013/12/'> December 2013 </option>
	<option value='https://kycir.org/2013/10/'> October 2013 </option>
	<option value='https://kycir.org/2013/09/'> September 2013 </option>
	<option value='https://kycir.org/2013/08/'> August 2013 </option>

		</select>
		</div></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"> </div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Kentucky Center for Investigative Reporting</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-95236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95236"><a href="http://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=KyCIR%20Hires%20Caitlin%20McGlade&url=https%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F&via=kentuckyCIR"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=KyCIR%20Hires%20Caitlin%20McGlade&body=Louisville%20Public%20Media%20has%20hired%20Caitlin%20McGlade%20as%20an%20investigative%20reporter%20at%20KyCIR.%20McGlade%20has%20been%20an%20investigative%20reporter%20at%20the%20Courier%20Journal%20since%202017.%20She%20comes%20to%20KyCIR%20after%20nine%20years%20of%20watchdog%20reporting%20in%20Ohio%2C%20Arizona%2C%20Florida%20and%20Kentucky.%20%E2%80%9CI%20am%20excited%20to%20join%20a%20team%20of%20dedicated%20investigative%20reporters%20who%20have%20consistently%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fkycir.org%2F2019%2F01%2F25%2Fkycir-hires-caitlin-mcglade%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/category/newsroom/"><i class="icon-link"></i> <span>More on Newsroom</span></a></li>
<li><a href="https://kycir.org/category/newsroom/feed/"><i class="icon-rss"></i> <span>Subscribe to Newsroom</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://kycir.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<link rel='stylesheet' id='dfp-css'  href='https://kycir.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kentuckycenterforinvestigativereporting"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"161251 https:\/\/kycir.org\/?p=161251","disqusShortname":"kentuckycenterforinvestigativereporting","disqusTitle":"KyCIR Hires Caitlin McGlade","disqusUrl":"https:\/\/kycir.org\/2019\/01\/25\/kycir-hires-caitlin-mcglade\/","postId":"161251"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.1'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["newsroom"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'153651153',post:'161251',tz:'-5',srv:'kycir.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651153', '161251' ]);
</script>

</body>
</html>
