<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<meta name="google-site-verification" content="BjADQgG-q9W_QqNA7YV17LihYmzayPruWPM2vxxWr6k" />
	<title>
		After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too? - Kentucky Center for Investigative ReportingKentucky Center for Investigative Reporting	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://kycir.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				} else {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too? - Kentucky Center for Investigative Reporting</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too? - Kentucky Center for Investigative Reporting" />
	<meta property="og:description" content="Despite regularly reviewing fatalities for more than 25 years, Louisville’s domestic violence response remains imperfect. The reviews often raise the same issues, again and again. " />
	<meta property="og:url" content="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/" />
	<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" />
	<meta property="article:publisher" content="https://www.facebook.com/kentuckycir/" />
	<meta property="article:published_time" content="2020-09-08T09:50:41+00:00" />
	<meta property="article:modified_time" content="2020-09-07T20:40:27+00:00" />
	<meta property="og:image" content="https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kentuckycir" />
	<meta name="twitter:site" content="@kentuckycir" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kycir.org/#organization","name":"Kentucky Center for Investigative Reporting","url":"https://kycir.org/","sameAs":["https://www.facebook.com/kentuckycir/","https://www.instagram.com/kentucky_cir/","https://www.youtube.com/channel/UCx7hDtssoT0JzHH8xi2crYg","https://twitter.com/kentuckycir"],"logo":{"@type":"ImageObject","@id":"https://kycir.org/#logo","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-1170x621.png","width":2244,"height":1192,"caption":"Kentucky Center for Investigative Reporting"},"image":{"@id":"https://kycir.org/#logo"}},{"@type":"WebSite","@id":"https://kycir.org/#website","url":"https://kycir.org/","name":"Kentucky Center for Investigative Reporting","description":"Nonprofit investigative journalism in Louisville, Kentucky","publisher":{"@id":"https://kycir.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kycir.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#primaryimage","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#webpage","url":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/","name":"After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too? - Kentucky Center for Investigative Reporting","isPartOf":{"@id":"https://kycir.org/#website"},"primaryImageOfPage":{"@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#primaryimage"},"datePublished":"2020-09-08T09:50:41+00:00","dateModified":"2020-09-07T20:40:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/"]}]},{"@type":"Article","@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#article","isPartOf":{"@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#webpage"},"author":{"@id":"https://kycir.org/#/schema/person/68ff5e06a41e9c9182d933c39ad3a98e"},"headline":"After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too?","datePublished":"2020-09-08T09:50:41+00:00","dateModified":"2020-09-07T20:40:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#webpage"},"publisher":{"@id":"https://kycir.org/#organization"},"image":{"@id":"https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#primaryimage"},"keywords":"domestic violence,LMPD,Louisville Metro Police Department","articleSection":"Criminal Justice","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/#respond"]}]},{"@type":["Person"],"@id":"https://kycir.org/#/schema/person/68ff5e06a41e9c9182d933c39ad3a98e","name":"Eleanor Klibanoff","image":{"@type":"ImageObject","@id":"https://kycir.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e1ada5329b6e98333a58c83a0655c7f?s=96&d=mm&r=g","caption":"Eleanor Klibanoff"},"description":"Eleanor Klibanoff joined the Kentucky Center for Investigative Reporting in June 2017. Klibanoff previously worked at Keystone Crossroads, a public radio project covering urban decline and recovery in the Rust Belt. She was a Kroc Fellow at NPR and a recipient of a Pulitzer Center on Crisis Reporting grant to cover maternal healthcare in Nicaragua and El Salvador."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kycir.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kycir.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://kycir.org/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largoproject-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='kycir-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kycir.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://kycir.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://kycir.org/wp-json/' />
<link rel='shortlink' href='https://wp.me/paoHGp-1gwR' />
<link rel="alternate" type="application/json+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2020%2F09%2F08%2Fafter-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2020%2F09%2F08%2Fafter-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too%2F&#038;format=xml" />
<style type="text/css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--typekit-->
	<script type="text/javascript" src="//use.typekit.net/zsh4siz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!--DFP-->
	<script type='text/javascript'>
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	</script>

	<script type='text/javascript'>
	googletag.defineSlot('/13076449/KYCIR-Bottom', [300, 250], 'div-gpt-ad-1390966279948-0').addService(googletag.pubads());
	googletag.defineSlot('/13076449/KYCIR-Top', [300, 250], 'div-gpt-ad-1390966279948-1').addService(googletag.pubads());
	googletag.pubads().enableSyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	</script>

	<!--NPR network GA-->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@kentuckyCIR">
							<meta property="og:title" content="After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too?" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/"/>
					<meta property="og:description" content="Despite regularly reviewing fatalities for more than 25 years, Louisville’s domestic violence response remains imperfect. The reviews often raise the same issues, again and again. " />
					<meta name="description" content="Despite regularly reviewing fatalities for more than 25 years, Louisville’s domestic violence response remains imperfect. The reviews often raise the same issues, again and again. " />
			<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" /><meta property="og:image" content="https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226.jpg" /><link rel="shortcut icon" href="https://kycir.org/wp-content/uploads/2013/08/kycir-logo-square.gif"/><meta name="news_keywords" content="Criminal Justice, domestic violence, LMPD, Louisville Metro Police Department"><meta name="original-source" content="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/" /><meta name="syndication-source" content="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/" /><meta name="standout" content="https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Kentucky Center for Investigative Reporting"],
					["largo._setDomainName", "kycir.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590425-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-301869 single-format-standard normal">
<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div> -->
<!-- div id="top" style="background: linear-gradient(to right, #2fd6d3 0%,#2fd6d3 49%,#33bf95 51%,#33bf95 100%);"><center><a href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=NewsMatch19+top_banner"><img src="https://kycir.org/wp-content/uploads/2019/11/newsmatch19banner.png"></a></center></div -->

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://kycir.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://kycir.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://kycir.org/"><img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"> --> <!-- <iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe> --> <!-- </div> -->
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://kycir.org/">
									<img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-64" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li id="menu-item-71" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-80364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li id="menu-item-224661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li id="menu-item-224662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224662"><a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/">Conviction Or Not, Seized Cash Is ‘Cost of Doing Business’ In Louisville</a></li>
	<li id="menu-item-141339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li id="menu-item-63253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li id="menu-item-103320" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li id="menu-item-80362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li id="menu-item-80361" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li id="menu-item-80360" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li id="menu-item-80359" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li id="menu-item-163839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li id="menu-item-89" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li id="menu-item-62" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
								<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://kycir.org/">
						<span class="sitename" itemprop="name">Kentucky Center for Investigative Reporting</span>
						<span class="tagline" itemprop="description"> - Nonprofit investigative journalism in Louisville, Kentucky</span>
					</a>
				</h2>
			<a itemprop="url" href="https://kycir.org/"><img class="header_img" src="" alt="" /></a><aside id="text-5" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>#site-header aside {max-width:600px;margin-bottom:0 !important} #site-header aside img {margin:8px 0 0 10px;}.peabody{display:inline-block;margin:8px 0 0 10px !important;background:url(https://kycir.org/wp-content/uploads/2018/04/peabody-winner.jpg);background-repeat:no-repeat;background-size:100%;}.peabody span{display:none;}.peabody a {display:block; width:230px; height:60px;} @media (max-width: 890px){.peabody a {width:75px;}.peabody {background-size: cover;margin-top: 5px !important;}}</style><div class="peabody"><a href="#"><span>Peabody Award Winner 2017</span></a></div><a href="https://kycir.org/newsletter"><button>Newsletter</button></a>
<a href="http://louisvillepublicmedia.org/support?appeal=kycir_yellow_button &kycir=1" target="_blank" rel="noopener noreferrer"><button class="secondary">Donate</button></a></div>
		</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Kentucky Center for Investigative Reporting</strong>
		(https://kycir.org/2020/09/08/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224662"><a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/">Conviction Or Not, Seized Cash Is ‘Cost of Doing Business’ In Louisville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-301869" class="hnews item post-301869 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice tag-domestic-violence tag-lmpd tag-louisville-metro-police-department prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://kycir.org/prominence/top-story/" title="Read Stories in the Top Story category">Top Story</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too?</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://kycir.org/wp-content/uploads/2019/09/headshot-1-60x60.jpg" alt="Eleanor Klibanoff" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://kycir.org/author/eklibanoff/" title="Read All Posts By Eleanor Klibanoff" rel="author">Eleanor Klibanoff</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-09-08T05:50:41-04:00"><span class="time-ago">3 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/prominence/top-story/"><i class="icon-link"></i> <span>More on Top Story</span></a></li>
<li><a href="https://kycir.org/prominence/top-story/feed/"><i class="icon-rss"></i> <span>Subscribe to Top Story</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Despite regularly reviewing fatalities for more than 25 years, Louisville’s domestic violence response remains imperfect. The reviews often raise the same issues, again and again. 
" />
<meta itemprop="datePublished" content="2020-09-08T05:50:41-04:00" />
<meta itemprop="dateModified" content="2020-09-07T16:40:27-04:00" />
<meta itemprop="image" content="https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226-140x140.jpg" />
	</header><!-- / entry header -->

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><span style="font-weight: 400;"><img class="size-large wp-image-301874" src="https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226-771x514.jpg" alt="" width="771" height="514" srcset="https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226-771x514.jpg 771w, https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226-336x224.jpg 336w, https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226-768x512.jpg 768w, https://kycir.org/wp-content/uploads/2020/09/Police_Line_Crime_Scene_2498847226.jpg 800w" sizes="(max-width: 771px) 100vw, 771px" /></a>In late January, Louisville Metro Police officers went to a house with blue steps in the Parkland neighborhood looking for a woman named Amanda Berry. Family members had reported her missing; neighbors would later say they’d heard her boyfriend beating her and yelling at her.</span></p>
<p><span style="font-weight: 400;">Police found her body in a storage container in the basement of the house. She had been dead for “quite a long time,” police said.  </span></p>
<p><span style="font-weight: 400;">Her boyfriend, William Sloss, was arrested and charged with murder and abuse of a corpse. </span></p><aside class="scaip scaip-1    "></aside>
<p><span style="font-weight: 400;">If this had happened anywhere else in Kentucky, that’s where the case would end. But because Berry died in Louisville in an apparent case of domestic violence homicide, there was one more step: her case would be examined by the city’s Domestic Violence Fatality Review Committee. </span></p>
<p><span style="font-weight: 400;">Stakeholders from across the city would gather to look at every single place Berry and Sloss might have touched the system and figure out if there was a way her death might have been prevented — and whether that lesson might save someone else’s life in the future. </span></p>
<p><span style="font-weight: 400;">An LMPD official preparing for that committee meeting discovered something in their files: two officers had been called out to that house with the blue steps just a month before Berry’s body was found. </span></p><aside class="scaip scaip-2    "></aside>
<p><span style="font-weight: 400;">That day, Berry told the officers that Sloss had hit her, held her in the house, chased her down the street and took away her phone. </span></p>
<p><span style="font-weight: 400;">The officers did not fill out a report. They did not arrest Sloss. They &#8220;failed to use all reasonable means to provide assistance,” according to court documents. </span></p>
<p><span style="font-weight: 400;">Instead, they left the scene — and left Berry alone with the man she had just called the cops on. A month later, she was found dead.  </span></p>
<p><span style="font-weight: 400;">On May 22, LMPD charged the officers, Kierstin Holman and Cody Luckett, with failure of law enforcement to provide assistance to Berry. Neither LMPD nor a lawyer for the officers </span><span style="font-weight: 400;">responded to a request for comment. LMPD also denied several open records requests about the case, saying they would not turn over records while it’s still being prosecuted.</span></p>
<p><span style="font-weight: 400;">Long-time domestic violence advocates believe this is the first time since the fatality review committee was created that LMPD decided to bring criminal charges based on information generated by the review.</span></p>
<p><span style="font-weight: 400;">Despite regularly reviewing fatalities for nearly 25 years, Louisville’s domestic violence response remains imperfect. The reviews often raise the same issues, again and again: the need for more funding, more cooperation, more understanding of the complex issues that lead to domestic violence deaths. </span></p>
<p><span style="font-weight: 400;">But members of the fatality review team say it has helped breed accountability among agencies. They point to the Berry case as a prime example of the value of these sorts of reviews.</span></p>
<p><span style="font-weight: 400;">But despite several efforts over the years, Louisville is currently the only city in Kentucky that reviews domestic violence deaths. Efforts to create a statewide review system have repeatedly failed. </span></p>
<h4><b>A Shocking Murder Prompted Reviews</b></h4>
<p><span style="font-weight: 400;">Louisville officials began reviewing fatalities after a high-profile domestic violence murder in January 1991. </span></p>
<p><span style="font-weight: 400;">Bob Fortney shot and killed his estranged wife, Pam, in the middle of the day in the Highlands neighborhood before turning the gun on himself. Both were well-liked high school teachers in the Jefferson County Public Schools system, and the horrific, public nature of the murder outraged the city. </span></p>
<p><span style="font-weight: 400;">“A day of tragedy,” declared the Courier Journal over a full-page spread. News coverage that followed outlined how Pam Fortney had tried repeatedly to seek help from the police, the courts and what was then called the Spouse Abuse Center. </span></p>
<p><span style="font-weight: 400;">“Her efforts were to no avail,” an article in the Courier Journal said. </span></p>
<p><span style="font-weight: 400;">That same week, Marcia Roth started her job as the director of the county’s brand new Office for Women. Her original mandate was to improve opportunities for women in the area. </span></p>
<p><span style="font-weight: 400;">But the Fortney case put those plans on hold. </span></p>
<p><span style="font-weight: 400;">“I said to my boss, if we can&#8217;t keep women safe and alive, forget about improving their status,” she recalled in a recent interview. </span></p>
<p><span style="font-weight: 400;">So Roth set out to talk to everyone Pam and Bob Fortney interacted with — the police, the county attorney, the shelter, the judges, lawyers, hospital workers — to see how something like this had happened. </span></p>
<p><span style="font-weight: 400;">This was, essentially, Louisville’s first domestic violence fatality review. </span></p>
<p><span style="font-weight: 400;">Roth found that every agency felt that they had done everything right; every agency thought someone else had dropped the ball. </span></p>
<p><span style="font-weight: 400;">She planned to produce a report about how this could have been prevented, and then move onto other issues. </span></p>
<p><span style="font-weight: 400;">“I never moved on to other issues,” Roth said. </span></p>
<p><span style="font-weight: 400;">Instead, she started what would eventually be known as the Domestic Violence Prevention Coordinating Council, which Roth still serves on today. The council has representatives from across the community: judges, prosecutors, police, corrections, schools, medical professionals, legislators and citizens. </span></p>
<p><span style="font-weight: 400;">The council created the Fatality Review Committee in 1996 to begin formally doing what Roth had undertaken herself: put each fatality under a microscope to see what lessons could be gleaned. </span></p>
<p><span style="font-weight: 400;">At this time, domestic violence coordinating councils and fatality review teams were popping up across the country. This was the beginning of a slow — and still incomplete — shift from seeing domestic violence as an individual failing to a systemic issue that should be addressed by the whole community. </span></p>
<p><span style="font-weight: 400;">In Louisville, every member brings all the information their agency has on that case to the table. They’ll watch court hearings, review police files and see whether the victim ever reached out to the Center for Women and Families or a hospital. If there are kids involved, they’ll see if the family interacted with Child Protective Services, or the school district.</span></p>
<p><span style="font-weight: 400;">The participants sign a confidentiality agreement at the outset of each meeting, and they’re closed to the public. But the group puts out a biannual report with their findings; each report is dedicated to the lives lost to domestic violence in Jefferson County.</span></p>
<p><span style="font-weight: 400;">Louisville’s fatality review committee has met consistently since it was founded in 1996. It’s unique in that it reviews open cases; most cities wait until the case is closed. This means they can review cases and issue recommendations without waiting years for a case to make its way through the criminal justice system. </span></p>
<p><span style="font-weight: 400;">The approach is not to “shame and blame” any one agency, Roth said, but rather to identify holes in the system that everyone can work together to fix. </span></p>
<p><span style="font-weight: 400;">When the committee first started, it was populated by the heads of agencies — the Commonwealth Attorney, the Police Chief, the coroner, people who had the power to institute changes and act decisively. </span></p>
<p><span style="font-weight: 400;">And Roth said they were addressing serious, obvious issues: cultures of victim-blaming, lack of trust and communication between agencies, and misunderstandings about domestic violence. </span></p>
<p><span style="font-weight: 400;">It has not been 25 years of uninterrupted progress, Roth said. There have been times when lower-level agency representatives populated the group, and momentum seemed to lull, and many times when the same issues seemed to surface again and again. </span></p>
<p><span style="font-weight: 400;">“I think like anything, if you start resting on your laurels, it goes backwards,” Roth said. “You have to just keep impressing upon everybody all the time, ‘This is good, but we can do better.’ Because until we have no domestic violence murders, we’re not doing enough.” </span></p>
<h4><b>Does It Work?</b></h4>
<p><span style="font-weight: 400;">That is the main criticism of domestic violence fatality review teams: they surface the same issues year after year, and little change happens once everyone leaves the conference room. </span></p>
<p><span style="font-weight: 400;">Experts say fatality review is only useful as one piece of a robust domestic violence response system, and its value cannot necessarily be measured in hard numbers. </span></p>
<p><span style="font-weight: 400;">Heather Storer, an assistant professor at the Kent School of Social Work at the University of Louisville who has researched domestic violence fatality review teams, said there’s no one solution to prevent these issues. </span></p>
<p><span style="font-weight: 400;">“We can&#8217;t expect one intervention to have momentous change,” she said. “[Domestic violence fatality review] is just one brick in a large sea change that is happening.” </span></p>
<p><span style="font-weight: 400;">She sees the presence of a fatality review team as a sign that a community may be willing to consider systemic reforms to its domestic violence response. And it means, at the very least, different entities are talking to each other more than they normally would. But the best work should happen after the committee adjourns. </span></p>
<p><span style="font-weight: 400;">“We&#8217;re really good at identifying needs, but what do we do when we identify these needs?” she said. “Agencies are doing everything they can but they still are dealing with chronic underfunding. They&#8217;re really challenged with resources. Law enforcement is being asked to do a lot more with a lot less.”</span></p>
<p><span style="font-weight: 400;">Elizabeth Wessels-Martin runs the Center for Women and Families, and sits on Louisville’s fatality review committee. She said the committee does a great job of having frank, difficult conversations about ways they may have erred.  </span></p>
<p><span style="font-weight: 400;">“But I don&#8217;t know how much work is done outside of there,” she said. “Once we identify the gaps, now what? What are we doing to close them?”</span></p>
<p><span style="font-weight: 400;">To that end, </span><a href="https://louisvilleky.gov/sites/default/files/criminal_justice_commission/dvpcc/community_assessment_final.pdf"><span style="font-weight: 400;">Louisville commissioned a report</span></a><span style="font-weight: 400;"> last year that looked deeply at those gaps across all of the city’s domestic violence systems. Despite having a coordinating council for nearly 30 years, a fatality review committee for more than 25, and adding an interagency work group in recent years, the report found 86 areas for improvement. </span></p>
<p><span style="font-weight: 400;">Many of them were specific — expand funding for existing programs, restructure victim advocacy services throughout the criminal justice system, create more training opportunities, reform and enforce gun laws. </span></p>
<p><span style="font-weight: 400;">But the overarching theme connecting the recommendations was simple: agencies are too siloed, and to improve victim response, they need to work better together. </span></p>
<p><span style="font-weight: 400;">That’s exactly what a domestic violence fatality review team is supposed to do, but it’s not a silver bullet, experts say. It’s a mechanism of gradual change, that, hopefully, over time, will change attitudes and practices. </span></p>
<p><span style="font-weight: 400;">That’s part of why Roth was “thrilled” to see the news that LMPD had charged two officers with misdemeanors out of the Amanda Berry case. </span></p>
<p><span style="font-weight: 400;">She said that’s a good example of how this should work: it’s not the committee’s job to tell LMPD how to deal with officers who mishandled a case. But in preparing to present on the case, or in the collective review that follows, an agency may find something they want to take their own action on. </span></p>
<p><span style="font-weight: 400;">“Let’s go back to [discussions of] police accountability recently,” Roth said. “Isn’t it wonderful that one of their own called them on it? That is very encouraging to me.”</span></p>
<h4><b>Statewide, Efforts Have Floundered</b></h4>
<p><span style="font-weight: 400;">Though Louisville is the only city in the commonwealth that’s currently reviewing domestic violence deaths, they were not alone in developing a coordinating council and a fatality review committee. In fact, they weren’t even the first in Kentucky. </span></p>
<p><span style="font-weight: 400;">In 1986, Lexington started the Domestic Violence Prevention Board, which tackled domestic violence cases as well as child abuse and issues facing the elderly and disabled communities. </span></p>
<p><span style="font-weight: 400;">“I felt like the greatest dishonor we could do to a victim who didn’t survive would be to let whatever happened — if we could have prevented it — happen to someone else,” said Teri Faragher, who until 2015 was the director of the board.</span></p>
<p><span style="font-weight: 400;">Faragher and the board created Lexington’s fatality review committee in 1996, the same year as Louisville’s. </span></p>
<p><span style="font-weight: 400;">It suspended operations in 2002 for what was supposed to be a brief interlude. Advocates and state officials planned to launch a statewide fatality review project and help local communities create their own boards. Lexington’s board wanted to ensure their methods and data collection were consistent with the state plan. </span></p>
<p><span style="font-weight: 400;">Five years later, none of the state’s plans had materialized, so Lexington began reviewing cases again. They continued until two years ago. Faragher&#8217;s successor, Stephanie Theakston, said they hope to resume in the future. </span></p>
<p><span style="font-weight: 400;">The idea of a statewide domestic violence fatality review committee was revived once more in 2011. Then-Attorney General Jack Conway convened the first Statewide Summit on Domestic Violence Fatalities, aimed at identifying areas for reform to reduce the number of deaths. </span></p>
<p><span style="font-weight: 400;">The goals, <a href="https://ag.ky.gov/pdf_news/DVFR%20book.pdf">according to a report from the time</a>, were four-fold: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">establish a statewide fatality review program;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">develop a plan to collect and analyze domestic violence fatalities;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">develop local fatality review teams; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">and develop model policies and procedures to guide those local teams. </span></li>
</ul>
<p><span style="font-weight: 400;">But the first summit was also the last. Nearly a decade later, there is no statewide fatality review, Kentucky still does not track domestic violence fatalities, and there are actually fewer local fatality review teams than there were before the summit. </span></p>
<p><span style="font-weight: 400;">The summit did lead to a one-off report on domestic violence fatalities in Kentucky, led by T.K. Logan, a domestic violence researcher and professor in the Department of Behavioral Science at the University of Kentucky. </span></p>
<p><span style="font-weight: 400;">“That report was pretty superficial,” Logan said. “It was just sort of, here’s some data: here’s how many women killed men; here’s how many men killed women. Here’s the sentencing trends.” </span></p>
<p><span style="font-weight: 400;">But even that level of data collection doesn’t exist today. The key to using that data, Logan said, would be to continue to collect it and look at trends year-over-year. </span></p>
<p><span style="font-weight: 400;">People involved with the summit said it was a good idea; there just wasn’t enough political support, or funding, at the time to keep it moving. </span></p>
<h4><b>With Berry Case, Missed Opportunities</b></h4>
<p><span style="font-weight: 400;">There is some precedent for statewide reviews of deaths. Under Kentucky law, deaths suspected to be caused by child abuse must be investigated by the Child Fatality and Near Fatality External Review Panel, a 20-member interdisciplinary group that reviews all deaths suspected to be a result of child abuse and neglect. </span></p>
<p><span style="font-weight: 400;">That panel publishes general notes on each case, as well as an annual report with statewide recommendations. </span></p>
<p><span style="font-weight: 400;">There are no similar requirements for Kentuckians killed by domestic violence; in fact, the state does not even keep track of how many people die by domestic violence each year. </span></p>
<p><span style="font-weight: 400;">That would be a good starting point, Logan said. She’s lukewarm on the value of fatality review: just dropping a fatality review committee into every city is not enough to substantially change attitudes and practices. But done well, she said, it can be a very powerful tool.</span></p>
<p><span style="font-weight: 400;">As it stands now, only one city in Kentucky regularly reviews domestic violence fatalities. The Berry case has cast new attention on the otherwise quiet work of Louisville’s fatality review committee. </span></p>
<p><span style="font-weight: 400;">At a recent meeting of the Domestic Violence Prevention Coordinating Council, Major Shannon Lauder said it was “really disheartening” to see how the officers had responded to Berry. </span></p>
<p><span style="font-weight: 400;">Advocates say LMPD has invested time and resources into improving its domestic violence response in recent years. They’ve added training, advocated for statewide changes and created programs specifically intended to catch these highest-risk cases — like the Lethality Assessment Program, through which an officer could have asked Berry a few questions intended to assess how likely she was to be killed within the next 24 hours. </span></p>
<p><span style="font-weight: 400;">If she’d tested high enough, they would have put her on the phone with the Center for Women and Families right there at the scene; the Center keeps a number of shelter beds open specifically for these highest-risk cases. </span></p>
<p><span style="font-weight: 400;">But the officers didn’t even take a report. Instead, they left, and the next time LMPD was called to the house, it was to find her dead. </span></p>
<p><span style="font-weight: 400;"><img class="alignleft wp-image-301878 size-medium" src="https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-336x224.jpg" alt="" width="336" height="224" srcset="https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-336x224.jpg 336w, https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-771x514.jpg 771w, https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-768x512.jpg 768w, https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-1536x1025.jpg 1536w, https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866-1170x781.jpg 1170w, https://kycir.org/wp-content/uploads/2020/09/LMPD-Shannon-Lauder-by-J.-Tyler-Franklin-Louisville-Public-Media-02866.jpg 1920w" sizes="(max-width: 336px) 100vw, 336px" /></a>“Those officers never could have anticipated the outcome of that case when they didn&#8217;t take a report,” Lauder said. “It really opened everyone&#8217;s eyes to see how serious our decisions that we make every day are.” </span></p>
<p><span style="font-weight: 400;">It seems to be having an impact: Even though domestic violence calls have decreased compared to last year, Lauder told the coordinating council recently that the number of domestic violence reports officers filed has increased by 7% compared to this same time last year. </span></p>
<p><span style="font-weight: 400;">“I think that case is part of the reason why that number is up, if I&#8217;m being totally honest,” she said. “So there has been some good outcome from that being made public.”</span></p>
<p><em>Contact Eleanor Klibanoff at eklibanoff@kycir.org.</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-follow-widget-2" class="widget widget-1 odd default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/prominence/top-story/"><i class="icon-link"></i> <span>More on Top Story</span></a></li>
<li><a href="https://kycir.org/prominence/top-story/feed/"><i class="icon-rss"></i> <span>Subscribe to Top Story</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="custom_html-2" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p style="background: #eee;border-top: 1px solid;padding: 5px; font-size:1.1em;"><strong style="font-size: 1.5em;">Support Strong Local Journalism</strong><br>

Investigative journalism is not a luxury; it's a necessity. You count on KyCIR to hold your leaders accountable and look out for the interests of the vulnerable. Make a donation today and support the revealing, responsive, relentless journalism from your investigative newsroom.<br><br>

<span style="display: block;text-align: center; padding: 5px;"><a style="background-color: #e5b142; color: #ffffff; text-decoration: none; font-size: 1.2em; font-weight: bold; padding: 15px 25px;" target="_blank" rel="noopener noreferrer" href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=NewsMatch19+kycir_article_stub">DONATE NOW</a></span><br> 

You can make an impact with a donation of any amount. Readers like you are our most important source of support. Thanks for making it possible.
</p></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-4 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Tags </h5>
				<ul>
					<li class="post-category-link"><a href="https://kycir.org/category/criminal-justice/" title="Read Stories in the Criminal Justice category">Criminal Justice</a></li><li class="post-tag-link"><a href="https://kycir.org/tag/domestic-violence/" title="Read Stories tagged with: domestic violence">domestic violence</a></li><li class="post-tag-link"><a href="https://kycir.org/tag/lmpd/" title="Read Stories tagged with: LMPD">LMPD</a></li><li class="post-tag-link"><a href="https://kycir.org/tag/louisville-metro-police-department/" title="Read Stories tagged with: Louisville Metro Police Department">Louisville Metro Police Department</a></li>				</ul>
			</div>
		</aside><aside id="largo-author-widget-2" class="widget widget-5 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://kycir.org/author/eklibanoff/" rel="author" title="See all posts by Eleanor Klibanoff">Eleanor Klibanoff</a></span></h3><div class="photo"><img src="https://kycir.org/wp-content/uploads/2019/09/headshot-1-140x140.jpg" alt="Eleanor Klibanoff" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Eleanor Klibanoff joined the Kentucky Center for Investigative Reporting in June 2017. Klibanoff previously worked at Keystone Crossroads, a public radio project covering urban decline and recovery in the Rust Belt. She was a Kroc Fellow at NPR and a recipient of a Pulitzer Center on Crisis Reporting grant to cover maternal healthcare in Nicaragua and El Salvador.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:eklibanoff@kycir.org" title="e-mail Eleanor Klibanoff"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://kycir.org/author/eklibanoff/" rel="author" title="See all posts by Eleanor">More by Eleanor</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">Read Next</h3><ul class="related"><li><a href="https://kycir.org/2020/05/08/join-us-for-a-virtual-discussion-on-sexual-assault-domestic-violence-amid-the-pandemic/"/><img width="140" height="140" src="https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-140x140.png" class=" wp-post-image" alt="" srcset="https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-140x140.png 140w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-60x60.png 60w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-32x32.png 32w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-50x50.png 50w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-64x64.png 64w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-96x96.png 96w, https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-128x128.png 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://kycir.org/2020/05/08/join-us-for-a-virtual-discussion-on-sexual-assault-domestic-violence-amid-the-pandemic/" title="Read: ">Join Us For A Virtual Discussion On Sexual Assault, Domestic Violence Amid The Pandemic</a></h4>

				
				<p>We’ll discuss what resources are available, what the pandemic means for the criminal justice system and how you can help people who may be struggling.</p>
</li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col">
	<div class="span3 widget-area" role="complementary">
	<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><a href="https://louisvillepublicmedia.org" target="_blank" class="widget_sp_image-image-link" title="Louisville Public Media"><img width="128" height="128" alt="" class="attachment-full" style="" src="https://kycir.org/wp-content/uploads/2017/05/lpm-logo.gif" /></a></aside></div>

<div class="span3 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://kycir.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kycir.org/2020/09/'> September 2020 </option>
	<option value='https://kycir.org/2020/08/'> August 2020 </option>
	<option value='https://kycir.org/2020/07/'> July 2020 </option>
	<option value='https://kycir.org/2020/06/'> June 2020 </option>
	<option value='https://kycir.org/2020/05/'> May 2020 </option>
	<option value='https://kycir.org/2020/04/'> April 2020 </option>
	<option value='https://kycir.org/2020/03/'> March 2020 </option>
	<option value='https://kycir.org/2020/02/'> February 2020 </option>
	<option value='https://kycir.org/2020/01/'> January 2020 </option>
	<option value='https://kycir.org/2019/12/'> December 2019 </option>
	<option value='https://kycir.org/2019/11/'> November 2019 </option>
	<option value='https://kycir.org/2019/10/'> October 2019 </option>
	<option value='https://kycir.org/2019/09/'> September 2019 </option>
	<option value='https://kycir.org/2019/08/'> August 2019 </option>
	<option value='https://kycir.org/2019/07/'> July 2019 </option>
	<option value='https://kycir.org/2019/06/'> June 2019 </option>
	<option value='https://kycir.org/2019/05/'> May 2019 </option>
	<option value='https://kycir.org/2019/04/'> April 2019 </option>
	<option value='https://kycir.org/2019/03/'> March 2019 </option>
	<option value='https://kycir.org/2019/02/'> February 2019 </option>
	<option value='https://kycir.org/2019/01/'> January 2019 </option>
	<option value='https://kycir.org/2018/12/'> December 2018 </option>
	<option value='https://kycir.org/2018/11/'> November 2018 </option>
	<option value='https://kycir.org/2018/10/'> October 2018 </option>
	<option value='https://kycir.org/2018/09/'> September 2018 </option>
	<option value='https://kycir.org/2018/08/'> August 2018 </option>
	<option value='https://kycir.org/2018/07/'> July 2018 </option>
	<option value='https://kycir.org/2018/06/'> June 2018 </option>
	<option value='https://kycir.org/2018/05/'> May 2018 </option>
	<option value='https://kycir.org/2018/04/'> April 2018 </option>
	<option value='https://kycir.org/2018/03/'> March 2018 </option>
	<option value='https://kycir.org/2018/02/'> February 2018 </option>
	<option value='https://kycir.org/2018/01/'> January 2018 </option>
	<option value='https://kycir.org/2017/12/'> December 2017 </option>
	<option value='https://kycir.org/2017/11/'> November 2017 </option>
	<option value='https://kycir.org/2017/10/'> October 2017 </option>
	<option value='https://kycir.org/2017/09/'> September 2017 </option>
	<option value='https://kycir.org/2017/08/'> August 2017 </option>
	<option value='https://kycir.org/2017/07/'> July 2017 </option>
	<option value='https://kycir.org/2017/06/'> June 2017 </option>
	<option value='https://kycir.org/2017/05/'> May 2017 </option>
	<option value='https://kycir.org/2017/04/'> April 2017 </option>
	<option value='https://kycir.org/2017/03/'> March 2017 </option>
	<option value='https://kycir.org/2017/02/'> February 2017 </option>
	<option value='https://kycir.org/2017/01/'> January 2017 </option>
	<option value='https://kycir.org/2016/12/'> December 2016 </option>
	<option value='https://kycir.org/2016/11/'> November 2016 </option>
	<option value='https://kycir.org/2016/10/'> October 2016 </option>
	<option value='https://kycir.org/2016/09/'> September 2016 </option>
	<option value='https://kycir.org/2016/08/'> August 2016 </option>
	<option value='https://kycir.org/2016/07/'> July 2016 </option>
	<option value='https://kycir.org/2016/06/'> June 2016 </option>
	<option value='https://kycir.org/2016/05/'> May 2016 </option>
	<option value='https://kycir.org/2016/04/'> April 2016 </option>
	<option value='https://kycir.org/2016/03/'> March 2016 </option>
	<option value='https://kycir.org/2016/02/'> February 2016 </option>
	<option value='https://kycir.org/2016/01/'> January 2016 </option>
	<option value='https://kycir.org/2015/12/'> December 2015 </option>
	<option value='https://kycir.org/2015/11/'> November 2015 </option>
	<option value='https://kycir.org/2015/10/'> October 2015 </option>
	<option value='https://kycir.org/2015/09/'> September 2015 </option>
	<option value='https://kycir.org/2015/08/'> August 2015 </option>
	<option value='https://kycir.org/2015/07/'> July 2015 </option>
	<option value='https://kycir.org/2015/06/'> June 2015 </option>
	<option value='https://kycir.org/2015/05/'> May 2015 </option>
	<option value='https://kycir.org/2015/04/'> April 2015 </option>
	<option value='https://kycir.org/2015/03/'> March 2015 </option>
	<option value='https://kycir.org/2015/02/'> February 2015 </option>
	<option value='https://kycir.org/2015/01/'> January 2015 </option>
	<option value='https://kycir.org/2014/12/'> December 2014 </option>
	<option value='https://kycir.org/2014/11/'> November 2014 </option>
	<option value='https://kycir.org/2014/10/'> October 2014 </option>
	<option value='https://kycir.org/2014/09/'> September 2014 </option>
	<option value='https://kycir.org/2014/08/'> August 2014 </option>
	<option value='https://kycir.org/2014/07/'> July 2014 </option>
	<option value='https://kycir.org/2014/06/'> June 2014 </option>
	<option value='https://kycir.org/2014/05/'> May 2014 </option>
	<option value='https://kycir.org/2014/04/'> April 2014 </option>
	<option value='https://kycir.org/2014/03/'> March 2014 </option>
	<option value='https://kycir.org/2014/02/'> February 2014 </option>
	<option value='https://kycir.org/2014/01/'> January 2014 </option>
	<option value='https://kycir.org/2013/12/'> December 2013 </option>
	<option value='https://kycir.org/2013/10/'> October 2013 </option>
	<option value='https://kycir.org/2013/09/'> September 2013 </option>
	<option value='https://kycir.org/2013/08/'> August 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"> </div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Kentucky Center for Investigative Reporting</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-95236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95236"><a href="https://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-5e1ada5329b6e98333a58c83a0655c7f">
	</div>
	<div class="grofile-hash-map-5e1ada5329b6e98333a58c83a0655c7f">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/prominence/top-story/"><i class="icon-link"></i> <span>More on Top Story</span></a></li>
<li><a href="https://kycir.org/prominence/top-story/feed/"><i class="icon-rss"></i> <span>Subscribe to Top Story</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://kycir.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<link rel='stylesheet' id='dfp-css'  href='https://kycir.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kentuckycenterforinvestigativereporting"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"301869 https:\/\/kycir.org\/?p=301869","disqusShortname":"kentuckycenterforinvestigativereporting","disqusTitle":"After Domestic Violence Murder, Louisville Reviews Its Response. Should Other Cities, Too?","disqusUrl":"https:\/\/kycir.org\/2020\/09\/08\/after-domestic-violence-murder-louisville-reviews-its-response-should-other-cities-too\/","postId":"301869"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.1'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["criminal-justice"],"Tag":["domestic-violence","lmpd","louisville-metro-police-department"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'153651153',post:'301869',tz:'-4',srv:'kycir.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651153', '301869' ]);
</script>

</body>
</html>
