<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<meta name="google-site-verification" content="BjADQgG-q9W_QqNA7YV17LihYmzayPruWPM2vxxWr6k" />
	<title>
		Louisville’s Top District Judge Silent On Search Warrant Rule Proposal - Kentucky Center for Investigative ReportingKentucky Center for Investigative Reporting	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://kycir.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				} else {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Louisville’s Top District Judge Silent On Search Warrant Rule Proposal - Kentucky Center for Investigative Reporting</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Louisville’s Top District Judge Silent On Search Warrant Rule Proposal - Kentucky Center for Investigative Reporting" />
	<meta property="og:description" content="Court officials are saying their meeting, and minutes from that meeting, are confidential." />
	<meta property="og:url" content="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/" />
	<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" />
	<meta property="article:publisher" content="https://www.facebook.com/kentuckycir/" />
	<meta property="article:published_time" content="2020-11-19T20:51:13+00:00" />
	<meta property="og:image" content="https://kycir.org/wp-content/uploads/2020/11/justice1-e1540308490127-1170x780.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jacobhryan" />
	<meta name="twitter:site" content="@kentuckycir" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jacob Ryan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kycir.org/#organization","name":"Kentucky Center for Investigative Reporting","url":"https://kycir.org/","sameAs":["https://www.facebook.com/kentuckycir/","https://www.instagram.com/kentucky_cir/","https://www.youtube.com/channel/UCx7hDtssoT0JzHH8xi2crYg","https://twitter.com/kentuckycir"],"logo":{"@type":"ImageObject","@id":"https://kycir.org/#logo","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-1170x621.png","width":2244,"height":1192,"caption":"Kentucky Center for Investigative Reporting"},"image":{"@id":"https://kycir.org/#logo"}},{"@type":"WebSite","@id":"https://kycir.org/#website","url":"https://kycir.org/","name":"Kentucky Center for Investigative Reporting","description":"Nonprofit investigative journalism in Louisville, Kentucky","publisher":{"@id":"https://kycir.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kycir.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#primaryimage","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2020/11/justice1-e1540308490127-1170x780.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#webpage","url":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/","name":"Louisville\u2019s Top District Judge Silent On Search Warrant Rule Proposal - Kentucky Center for Investigative Reporting","isPartOf":{"@id":"https://kycir.org/#website"},"primaryImageOfPage":{"@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#primaryimage"},"datePublished":"2020-11-19T20:51:13+00:00","dateModified":"2020-11-19T20:51:13+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/"]}]},{"@type":"Article","@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#article","isPartOf":{"@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#webpage"},"author":{"@id":"https://kycir.org/#/schema/person/9ad68273139300e1a2d3875a0bc6782d"},"headline":"Louisville\u2019s Top District Judge Silent On Search Warrant Rule Proposal","datePublished":"2020-11-19T20:51:13+00:00","dateModified":"2020-11-19T20:51:13+00:00","mainEntityOfPage":{"@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#webpage"},"commentCount":0,"publisher":{"@id":"https://kycir.org/#organization"},"image":{"@id":"https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#primaryimage"},"articleSection":"Criminal Justice","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/#respond"]}]},{"@type":"Person","@id":"https://kycir.org/#/schema/person/9ad68273139300e1a2d3875a0bc6782d","name":"Jacob Ryan","image":{"@type":"ImageObject","@id":"https://kycir.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe2832a2f1fa1c65a96fd04317855c14?s=96&d=mm&r=g","caption":"Jacob Ryan"},"description":"Jacob Ryan joined the Kentucky Center for Investigative Reporting in December 2017. For three years prior, he worked as a WFPL News reporter. Ryan is originally from Eddyville, Kentucky.","sameAs":["https://twitter.com/jacobhryan"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kycir.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kycir.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://kycir.org/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largoproject-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='kycir-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child2.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kycir.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://kycir.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://kycir.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kycir.org/wp-json/wp/v2/posts/321602" /><link rel='shortlink' href='https://wp.me/paoHGp-1lF8' />
<link rel="alternate" type="application/json+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2020%2F11%2F19%2Flouisvilles-top-district-judge-silent-on-search-warrant-rule-proposal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2020%2F11%2F19%2Flouisvilles-top-district-judge-silent-on-search-warrant-rule-proposal%2F&#038;format=xml" />
<style type="text/css"></style><style type='text/css'>img#wpstats{display:none}</style>	<!--typekit-->
	<script type="text/javascript" src="//use.typekit.net/zsh4siz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!--DFP-->
	<script type='text/javascript'>
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	</script>

	<script type='text/javascript'>
	googletag.defineSlot('/13076449/KYCIR-Bottom', [300, 250], 'div-gpt-ad-1390966279948-0').addService(googletag.pubads());
	googletag.defineSlot('/13076449/KYCIR-Top', [300, 250], 'div-gpt-ad-1390966279948-1').addService(googletag.pubads());
	googletag.pubads().enableSyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	</script>

	<!--NPR network GA-->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@kentuckyCIR">
		<meta name="twitter:creator" content="@jacobhryan">					<meta property="og:title" content="Louisville’s Top District Judge Silent On Search Warrant Rule Proposal" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/"/>
					<meta property="og:description" content="Court officials are saying their meeting, and minutes from that meeting, are confidential." />
					<meta name="description" content="Court officials are saying their meeting, and minutes from that meeting, are confidential." />
			<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" /><meta property="og:image" content="https://kycir.org/wp-content/uploads/2020/11/justice1-e1540308490127-1170x780.jpg" /><link rel="shortcut icon" href="https://kycir.org/wp-content/uploads/2013/08/kycir-logo-square.gif"/><meta name="news_keywords" content="Criminal Justice"><meta name="original-source" content="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/" /><meta name="syndication-source" content="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/" /><meta name="standout" content="https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Kentucky Center for Investigative Reporting"],
					["largo._setDomainName", "kycir.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590425-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-321602 single-format-standard normal">

	<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"><iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div> -->
	<div id="top" style="background:#1b41ca;"><center><a href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=kycir.org+header+banner"><img style="margin:0;" class="alignnone size-medium wp-image-317903" src="/wp-content/uploads/2020/11/NewsMatch2020.png" alt="" /></a></center></div>
	<style type="text/css">@media screen and (max-width: 768px) {div#top {margin-top:57px;} }</style>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://kycir.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://kycir.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://kycir.org/"><img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"> --> <!-- <iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe> --> <!-- </div> -->
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://kycir.org/">
									<img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-64" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li id="menu-item-71" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-80364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li id="menu-item-224661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li id="menu-item-224662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224662"><a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/">Conviction Or Not, Seized Cash Is ‘Cost of Doing Business’ In Louisville</a></li>
	<li id="menu-item-141339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li id="menu-item-63253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li id="menu-item-103320" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li id="menu-item-80362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li id="menu-item-80361" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li id="menu-item-80360" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li id="menu-item-80359" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li id="menu-item-163839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li id="menu-item-89" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li id="menu-item-62" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
								<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?appeal=kycir_red_button_or_mobile_menu&#038;kycir=1">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://kycir.org/">
						<span class="sitename" itemprop="name">Kentucky Center for Investigative Reporting</span>
						<span class="tagline" itemprop="description"> - Nonprofit investigative journalism in Louisville, Kentucky</span>
					</a>
				</h2>
			<a itemprop="url" href="https://kycir.org/"><img class="header_img" src="" alt="" /></a><aside id="text-5" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>#site-header aside {max-width:600px;margin-bottom:0 !important} #site-header aside img {margin:8px 0 0 10px;}.peabody{display:inline-block;margin:8px 0 0 10px !important;background:url(https://kycir.org/wp-content/uploads/2018/04/peabody-winner.jpg);background-repeat:no-repeat;background-size:100%;}.peabody span{display:none;}.peabody a {display:block; width:230px; height:60px;} @media (max-width: 890px){.peabody a {width:75px;}.peabody {background-size: cover;margin-top: 5px !important;}}</style><div class="peabody"><a href="#"><span>Peabody Award Winner 2017</span></a></div><a href="https://kycir.org/newsletter"><button>Newsletter</button></a>
<a href="http://louisvillepublicmedia.org/support?appeal=kycir_yellow_button &kycir=1" target="_blank" rel="noopener noreferrer"><button class="secondary">Donate</button></a></div>
		</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Kentucky Center for Investigative Reporting</strong>
		(https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224662"><a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/">Conviction Or Not, Seized Cash Is ‘Cost of Doing Business’ In Louisville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-103320"><a href="https://kycir.org/series/racial-disparities-in-kentuckys-juvenile-justice-system/">Racial Disparities in Kentucky&#8217;s Juvenile Justice System</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80362"><a href="https://kycir.org/series/sexual-harassment-allegations-in-kentucky-government/">Sexual Harassment Allegations In Kentucky Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80360"><a href="https://kycir.org/series/jailers-without-jails/">Only in Kentucky: Jailers Without Jails</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://kycir.org/get-involved/">Become A Member</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-321602" class="hnews item post-321602 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://kycir.org/prominence/top-story/" title="Read Stories in the Top Story category">Top Story</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Louisville’s Top District Judge Silent On Search Warrant Rule Proposal</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://kycir.org/wp-content/uploads/2018/01/KyCIR-headshots_1-60x60.jpg" alt="Jacob Ryan" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://kycir.org/author/jacobryan/" title="Read All Posts By Jacob Ryan" rel="author">Jacob Ryan</a> <span class="twitter"><a href="https://twitter.com/jacobhryan"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-11-19T15:51:13-05:00"><span class="time-ago">3 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/prominence/top-story/"><i class="icon-link"></i> <span>More on Top Story</span></a></li>
<li><a href="https://kycir.org/prominence/top-story/feed/"><i class="icon-rss"></i> <span>Subscribe to Top Story</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Court officials are saying their meeting, and minutes from that meeting, are confidential.
" />
<meta itemprop="datePublished" content="2020-11-19T15:51:13-05:00" />
<meta itemprop="dateModified" content="2020-11-19T15:51:13-05:00" />
<meta itemprop="image" content="https://kycir.org/wp-content/uploads/2020/11/justice1-e1540308490127-140x140.jpg" />
	</header><!-- / entry header -->

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><span style="font-weight: 400;">The chief judge in Jefferson District Court won&#8217;t say if the court approved a set of rule changes that would effectively overhaul the system for considering and documenting search warrants.</span></p>
<p><span style="font-weight: 400;">The District Court judges convened virtually Tuesday for their regular monthly meeting. On the agenda was <a href="https://kycir.org/2020/11/17/louisville-judges-to-weigh-search-warrant-changes/" target="_blank" rel="noopener noreferrer">a proposal that aimed to add transparency to the process by which search warrants are obtained</a>.</span></p>
<p><span style="font-weight: 400;">Under the proposal, judges and police who seek a warrant would record their conversations; only certain judges could review warrant requests each day; and warrants rejected by a judge would be filed with the court clerk. Collectively, the measures would considerably expand existing local court rules related to search warrants, which require only that approved warrants be filed with the clerk.</span></p><aside class="scaip scaip-1    "></aside>
<p><span style="font-weight: 400;">Chief Judge Anne Haynie did not respond to multiple requests for comment about the outcome of Tuesday’s meeting. Kelsey Doren, the Jefferson District Court Administrator, requested any questions for Haynie be sent via email, but did not respond to the questions about the vote’s result, voting outcomes, and a copy of any approved rule change.</span></p>
<p><span style="font-weight: 400;">Doren said the meeting and minutes from the meeting were “confidential,” though she did not cite any specific policy or law.</span></p>
<p><span style="font-weight: 400;">District Judge Julie Kaelin, who proposed the measure, told KyCIR she was not ready to speak about it yet — but might, “after consulting with counsel.”</span></p><aside class="scaip scaip-2    "></aside>
<p><span style="font-weight: 400;">“I would certainly like to be able to have the public informed about what the court does with policies and procedures that affect the public,” she said.</span></p>
<p><span style="font-weight: 400;">None of the other judges responded to a request for comment.</span></p>
<h2><b>A Push For Openness Shrouded In Secrecy</b></h2>
<p><span style="font-weight: 400;">The secrecy surrounding the meeting shows the “grim reality” that courts in Kentucky are not as open as other elements of government, said Amye Bensenhaver, the director of the Kentucky Open Government Coalition.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Ironic, though, that this meeting was all about enhancing transparency,” she said.</span></p>
<p><span style="font-weight: 400;">In Kentucky, the courts began pushing against transparency shortly after the state’s Open Records Act was put in place in 1976. A 1978 court ruling said the records generated by the courts are not subject to statutory regulation, and the judiciary pointed to the separation of powers in American government as the reason any law mandating the public disclosure of records does not apply to courts.</span></p>
<p><span style="font-weight: 400;">“There is very little in the policies evinced by the Open Records Law that we could not accept as a matter of comity. Some details of that law, however, present interferences that we regard as inconsistent with the orderly conduct of our own business, and those we do not accept,” wrote then-Kentucky Supreme Court Chief Justice John S. Palmore.</span></p>
<p><span style="font-weight: 400;">The issue at the center of the 1978 ruling was whether judges’ internal, deliberative documents were subject to disclosure, Bensenhaver said. Palmore wrote that providing access to such documents would be “intolerable.”</span></p>
<p><span style="font-weight: 400;">Since then, the basic premise of the ruling has been broadened to prevent the disclosure of an array of documents related to the judiciary — spending records, disciplinary records and even some court records, Bensenhaver said. And in 2018, the lack of public oversight boiled over with the results of a </span><a href="http://apps.auditor.ky.gov/Public/Audit_Reports/Archive/2018aocexamreport.pdf"><span style="font-weight: 400;">state audit report</span></a><span style="font-weight: 400;"> that uncovered a tangle of excessive spending, unchecked leadership and “a pervasive lack of accountability” within the Administrative Office of the Courts.</span></p>
<p><span style="font-weight: 400;">In response to the audit, Chief Justice John Minton announced a series of </span><a href="https://kycourts.gov/Pages/audit-response.aspx"><span style="font-weight: 400;">steps</span></a><span style="font-weight: 400;"> the courts had taken to “address the concerns” — including an open records </span><a href="https://govt.westlaw.com/kyrules/Browse/Home/Kentucky/KentuckyCourtRules/KentuckyStatutesCourtRules?guid=NFFB52390349911E5A4EAD9CB0F4DCFE9&amp;originationContext=documenttoc&amp;transitionType=Default&amp;contextData=(sc.Default)"><span style="font-weight: 400;">policy</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The policy states that administrative court records — documents or recordings that pertain to the administration of the court — are subject to disclosure. Several exemptions exclude certain administrative records from becoming public, but ”formal declaration(s) of policy or procedures” are not protected.</span></p>
<p><span style="font-weight: 400;">Any rule adopted by a local court, like those considered by the Jefferson County district judges Tuesday, must be approved by the state’s Supreme Court Chief Justice before taking effect. Only at that point would the rule likely be considered finalized and subject to disclosure, said Jeremy S. Rogers, a Louisville-based attorney who specializes in First Amendment issues.</span></p>
<p><span style="font-weight: 400;">Rogers praised the openness of court proceedings in Kentucky. Case files are often readily available for public consumption, and hearings are generally open to the public and are recorded.</span></p>
<p><span style="font-weight: 400;">“Courts, generally, do a better job of transparency than other public agencies,” he said.</span></p>
<p><span style="font-weight: 400;">And though the process for developing policies and rules may remain hidden, they are ultimately published for all to see, he said.</span></p>
<p><span style="font-weight: 400;">“That’s a normal process for courts that are hashing it out,” he said.</span></p>
<p><span style="font-weight: 400;">But Bensenhaver thinks the process holds great public interest.</span></p>
<p><span style="font-weight: 400;">“We don’t just want the minutes, or know what the final policy is,” she said. “We want to know what the discussion was like, who objected to what, who raised issues about what. We want to see the whole process, and that’s what we are being divested from.”</span></p>
<p><em>Contact Jacob Ryan at jryan@kycir.org.</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="republication_tracker_tool-4" class="widget widget-1 odd rev hidden-phone republication_tracker_tool clearfix"><h3 class="widgettitle">News outlets: Share our work</h3><div id="republication-tracker-tool-modal-content" style="display:none;"><div class="republication-tracker-tool-close">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div></div><div class="article-info"><h1>Louisville’s Top District Judge Silent On Search Warrant Rule Proposal</h1>
<p class="byline">by Jacob Ryan, Kentucky Center for Investigative Reporting <br />November 19, 2020</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Louisville’s Top District Judge Silent On Search Warrant Rule Proposal&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Jacob Ryan, Kentucky Center for Investigative Reporting &lt;br /&gt;November 19, 2020&lt;/p&gt;
 &lt;p&gt;&lt;span style="font-weight: 400"&gt;The chief judge in Jefferson District Court won't say if the court approved a set of rule changes that would effectively overhaul the system for considering and documenting search warrants.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The District Court judges convened virtually Tuesday for their regular monthly meeting. On the agenda was &lt;a href="https://kycir.org/2020/11/17/louisville-judges-to-weigh-search-warrant-changes/" target="_blank" rel="noopener noreferrer"&gt;a proposal that aimed to add transparency to the process by which search warrants are obtained&lt;/a&gt;.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Under the proposal, judges and police who seek a warrant would record their conversations; only certain judges could review warrant requests each day; and warrants rejected by a judge would be filed with the court clerk. Collectively, the measures would considerably expand existing local court rules related to search warrants, which require only that approved warrants be filed with the clerk.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Chief Judge Anne Haynie did not respond to multiple requests for comment about the outcome of Tuesday’s meeting. Kelsey Doren, the Jefferson District Court Administrator, requested any questions for Haynie be sent via email, but did not respond to the questions about the vote’s result, voting outcomes, and a copy of any approved rule change.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Doren said the meeting and minutes from the meeting were “confidential,” though she did not cite any specific policy or law.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;District Judge Julie Kaelin, who proposed the measure, told KyCIR she was not ready to speak about it yet — but might, “after consulting with counsel.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“I would certainly like to be able to have the public informed about what the court does with policies and procedures that affect the public,” she said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;None of the other judges responded to a request for comment.&lt;/span&gt;&lt;/p&gt;
&lt;h2&gt;&lt;b&gt;A Push For Openness Shrouded In Secrecy&lt;/b&gt;&lt;/h2&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The secrecy surrounding the meeting shows the “grim reality” that courts in Kentucky are not as open as other elements of government, said Amye Bensenhaver, the director of the Kentucky Open Government Coalition.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“&lt;/span&gt;&lt;span style="font-weight: 400"&gt;Ironic, though, that this meeting was all about enhancing transparency,” she said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;In Kentucky, the courts began pushing against transparency shortly after the state’s Open Records Act was put in place in 1976. A 1978 court ruling said the records generated by the courts are not subject to statutory regulation, and the judiciary pointed to the separation of powers in American government as the reason any law mandating the public disclosure of records does not apply to courts.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“There is very little in the policies evinced by the Open Records Law that we could not accept as a matter of comity. Some details of that law, however, present interferences that we regard as inconsistent with the orderly conduct of our own business, and those we do not accept,” wrote then-Kentucky Supreme Court Chief Justice John S. Palmore.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The issue at the center of the 1978 ruling was whether judges’ internal, deliberative documents were subject to disclosure, Bensenhaver said. Palmore wrote that providing access to such documents would be “intolerable.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Since then, the basic premise of the ruling has been broadened to prevent the disclosure of an array of documents related to the judiciary — spending records, disciplinary records and even some court records, Bensenhaver said. And in 2018, the lack of public oversight boiled over with the results of a &lt;/span&gt;&lt;a href="http://apps.auditor.ky.gov/Public/Audit_Reports/Archive/2018aocexamreport.pdf"&gt;&lt;span style="font-weight: 400"&gt;state audit report&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; that uncovered a tangle of excessive spending, unchecked leadership and “a pervasive lack of accountability” within the Administrative Office of the Courts.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;In response to the audit, Chief Justice John Minton announced a series of &lt;/span&gt;&lt;a href="https://kycourts.gov/Pages/audit-response.aspx"&gt;&lt;span style="font-weight: 400"&gt;steps&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; the courts had taken to “address the concerns” — including an open records &lt;/span&gt;&lt;a href="https://govt.westlaw.com/kyrules/Browse/Home/Kentucky/KentuckyCourtRules/KentuckyStatutesCourtRules?guid=NFFB52390349911E5A4EAD9CB0F4DCFE9&amp;amp;originationContext=documenttoc&amp;amp;transitionType=Default&amp;amp;contextData=(sc.Default)"&gt;&lt;span style="font-weight: 400"&gt;policy&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt;.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The policy states that administrative court records — documents or recordings that pertain to the administration of the court — are subject to disclosure. Several exemptions exclude certain administrative records from becoming public, but ”formal declaration(s) of policy or procedures” are not protected.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Any rule adopted by a local court, like those considered by the Jefferson County district judges Tuesday, must be approved by the state’s Supreme Court Chief Justice before taking effect. Only at that point would the rule likely be considered finalized and subject to disclosure, said Jeremy S. Rogers, a Louisville-based attorney who specializes in First Amendment issues.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Rogers praised the openness of court proceedings in Kentucky. Case files are often readily available for public consumption, and hearings are generally open to the public and are recorded.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“Courts, generally, do a better job of transparency than other public agencies,” he said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;And though the process for developing policies and rules may remain hidden, they are ultimately published for all to see, he said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“That’s a normal process for courts that are hashing it out,” he said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;But Bensenhaver thinks the process holds great public interest.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“We don’t just want the minutes, or know what the final policy is,” she said. “We want to know what the discussion was like, who objected to what, who raised issues about what. We want to see the whole process, and that’s what we are being divested from.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;em&gt;Contact Jacob Ryan at jryan@kycir.org.&lt;/em&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://kycir.org/2020/11/19/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://kycir.org&quot;&gt;Kentucky Center for Investigative Reporting&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://kycir.org/?republication-pixel=true&amp;post=321602&amp;ga=" style="max-width:200px"></p>
</textarea>	<button onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to Clipboard</button>
	</div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="321602" data-pluginsdir="https://kycir.org/wp-content/plugins">1</div><div class="license"><p><button name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://kycir.org/author/jacobryan/" rel="author" title="See all posts by Jacob Ryan">Jacob Ryan</a></span></h3><div class="photo"><img src="https://kycir.org/wp-content/uploads/2018/01/KyCIR-headshots_1-140x140.jpg" alt="Jacob Ryan" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Jacob Ryan joined the Kentucky Center for Investigative Reporting in December 2017. For three years prior, he worked as a WFPL News reporter. 
Ryan is originally from Eddyville, Kentucky.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/jacobhryan"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:jryan@kycir.org" title="e-mail Jacob Ryan"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://kycir.org/author/jacobryan/" rel="author" title="See all posts by Jacob">More by Jacob</a></li></ul>
					</div>
			</aside><aside id="custom_html-2" class="widget_text widget widget-3 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="background: #5deab7;box-shadow: 6px 6px #19194d;padding: 0; font-size:1.1em;">
<a target="_blank" href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=WEB+kycir_article_stub" rel="noopener noreferrer">
<img alt="The stakes are high. Strengthen journalism. Strengthen democracy. NewsMatch 2020. Donate Now." src="/wp-content/uploads/2020/11/NewsMatch2020Stakes.png" style="height:auto; max-width:100%;"></a>
<br>
<p style="padding:1em;">
Investigative journalism is not a luxury; it's a necessity. You count on KyCIR to hold your leaders accountable and look out for the interests of the vulnerable. Make a donation today and support the revealing, responsive, relentless journalism from your investigative newsroom.<br>
<br> 
<a target="_blank" href="https://louisvillepublicmedia.webconnex.com/kycir?appeal=WEB+kycir_article_stub" rel="noopener noreferrer" style="color: #1b41ca;text-decoration: underline;font-weight: bold;">Donate to KyCIR before Dec. 31, 2020, and your gift will be doubled</a> by <em>NewsMatch</em>, a nationwide campaign to support nonprofit newsrooms.
</p>
</div></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-5 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Tags </h5>
				<ul>
					<li class="post-category-link"><a href="https://kycir.org/category/criminal-justice/" title="Read Stories in the Criminal Justice category">Criminal Justice</a></li>				</ul>
			</div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col">
	<div class="span3 widget-area" role="complementary">
	<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><a href="https://louisvillepublicmedia.org" target="_blank" class="widget_sp_image-image-link" title="Louisville Public Media"><img width="128" height="128" alt="" class="attachment-full" style="" src="https://kycir.org/wp-content/uploads/2017/05/lpm-logo.gif" /></a></aside></div>

<div class="span3 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://kycir.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kycir.org/2020/11/'> November 2020 </option>
	<option value='https://kycir.org/2020/10/'> October 2020 </option>
	<option value='https://kycir.org/2020/09/'> September 2020 </option>
	<option value='https://kycir.org/2020/08/'> August 2020 </option>
	<option value='https://kycir.org/2020/07/'> July 2020 </option>
	<option value='https://kycir.org/2020/06/'> June 2020 </option>
	<option value='https://kycir.org/2020/05/'> May 2020 </option>
	<option value='https://kycir.org/2020/04/'> April 2020 </option>
	<option value='https://kycir.org/2020/03/'> March 2020 </option>
	<option value='https://kycir.org/2020/02/'> February 2020 </option>
	<option value='https://kycir.org/2020/01/'> January 2020 </option>
	<option value='https://kycir.org/2019/12/'> December 2019 </option>
	<option value='https://kycir.org/2019/11/'> November 2019 </option>
	<option value='https://kycir.org/2019/10/'> October 2019 </option>
	<option value='https://kycir.org/2019/09/'> September 2019 </option>
	<option value='https://kycir.org/2019/08/'> August 2019 </option>
	<option value='https://kycir.org/2019/07/'> July 2019 </option>
	<option value='https://kycir.org/2019/06/'> June 2019 </option>
	<option value='https://kycir.org/2019/05/'> May 2019 </option>
	<option value='https://kycir.org/2019/04/'> April 2019 </option>
	<option value='https://kycir.org/2019/03/'> March 2019 </option>
	<option value='https://kycir.org/2019/02/'> February 2019 </option>
	<option value='https://kycir.org/2019/01/'> January 2019 </option>
	<option value='https://kycir.org/2018/12/'> December 2018 </option>
	<option value='https://kycir.org/2018/11/'> November 2018 </option>
	<option value='https://kycir.org/2018/10/'> October 2018 </option>
	<option value='https://kycir.org/2018/09/'> September 2018 </option>
	<option value='https://kycir.org/2018/08/'> August 2018 </option>
	<option value='https://kycir.org/2018/07/'> July 2018 </option>
	<option value='https://kycir.org/2018/06/'> June 2018 </option>
	<option value='https://kycir.org/2018/05/'> May 2018 </option>
	<option value='https://kycir.org/2018/04/'> April 2018 </option>
	<option value='https://kycir.org/2018/03/'> March 2018 </option>
	<option value='https://kycir.org/2018/02/'> February 2018 </option>
	<option value='https://kycir.org/2018/01/'> January 2018 </option>
	<option value='https://kycir.org/2017/12/'> December 2017 </option>
	<option value='https://kycir.org/2017/11/'> November 2017 </option>
	<option value='https://kycir.org/2017/10/'> October 2017 </option>
	<option value='https://kycir.org/2017/09/'> September 2017 </option>
	<option value='https://kycir.org/2017/08/'> August 2017 </option>
	<option value='https://kycir.org/2017/07/'> July 2017 </option>
	<option value='https://kycir.org/2017/06/'> June 2017 </option>
	<option value='https://kycir.org/2017/05/'> May 2017 </option>
	<option value='https://kycir.org/2017/04/'> April 2017 </option>
	<option value='https://kycir.org/2017/03/'> March 2017 </option>
	<option value='https://kycir.org/2017/02/'> February 2017 </option>
	<option value='https://kycir.org/2017/01/'> January 2017 </option>
	<option value='https://kycir.org/2016/12/'> December 2016 </option>
	<option value='https://kycir.org/2016/11/'> November 2016 </option>
	<option value='https://kycir.org/2016/10/'> October 2016 </option>
	<option value='https://kycir.org/2016/09/'> September 2016 </option>
	<option value='https://kycir.org/2016/08/'> August 2016 </option>
	<option value='https://kycir.org/2016/07/'> July 2016 </option>
	<option value='https://kycir.org/2016/06/'> June 2016 </option>
	<option value='https://kycir.org/2016/05/'> May 2016 </option>
	<option value='https://kycir.org/2016/04/'> April 2016 </option>
	<option value='https://kycir.org/2016/03/'> March 2016 </option>
	<option value='https://kycir.org/2016/02/'> February 2016 </option>
	<option value='https://kycir.org/2016/01/'> January 2016 </option>
	<option value='https://kycir.org/2015/12/'> December 2015 </option>
	<option value='https://kycir.org/2015/11/'> November 2015 </option>
	<option value='https://kycir.org/2015/10/'> October 2015 </option>
	<option value='https://kycir.org/2015/09/'> September 2015 </option>
	<option value='https://kycir.org/2015/08/'> August 2015 </option>
	<option value='https://kycir.org/2015/07/'> July 2015 </option>
	<option value='https://kycir.org/2015/06/'> June 2015 </option>
	<option value='https://kycir.org/2015/05/'> May 2015 </option>
	<option value='https://kycir.org/2015/04/'> April 2015 </option>
	<option value='https://kycir.org/2015/03/'> March 2015 </option>
	<option value='https://kycir.org/2015/02/'> February 2015 </option>
	<option value='https://kycir.org/2015/01/'> January 2015 </option>
	<option value='https://kycir.org/2014/12/'> December 2014 </option>
	<option value='https://kycir.org/2014/11/'> November 2014 </option>
	<option value='https://kycir.org/2014/10/'> October 2014 </option>
	<option value='https://kycir.org/2014/09/'> September 2014 </option>
	<option value='https://kycir.org/2014/08/'> August 2014 </option>
	<option value='https://kycir.org/2014/07/'> July 2014 </option>
	<option value='https://kycir.org/2014/06/'> June 2014 </option>
	<option value='https://kycir.org/2014/05/'> May 2014 </option>
	<option value='https://kycir.org/2014/04/'> April 2014 </option>
	<option value='https://kycir.org/2014/03/'> March 2014 </option>
	<option value='https://kycir.org/2014/02/'> February 2014 </option>
	<option value='https://kycir.org/2014/01/'> January 2014 </option>
	<option value='https://kycir.org/2013/12/'> December 2013 </option>
	<option value='https://kycir.org/2013/10/'> October 2013 </option>
	<option value='https://kycir.org/2013/09/'> September 2013 </option>
	<option value='https://kycir.org/2013/08/'> August 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"> </div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Kentucky Center for Investigative Reporting</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-95236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95236"><a href="https://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-fe2832a2f1fa1c65a96fd04317855c14">
	</div>
	<div class="grofile-hash-map-fe2832a2f1fa1c65a96fd04317855c14">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/prominence/top-story/"><i class="icon-link"></i> <span>More on Top Story</span></a></li>
<li><a href="https://kycir.org/prominence/top-story/feed/"><i class="icon-rss"></i> <span>Subscribe to Top Story</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://kycir.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://kycir.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kentuckycenterforinvestigativereporting"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"321602 https:\/\/kycir.org\/?p=321602","disqusShortname":"kentuckycenterforinvestigativereporting","disqusTitle":"Louisville\u2019s Top District Judge Silent On Search Warrant Rule Proposal","disqusUrl":"https:\/\/kycir.org\/2020\/11\/19\/louisvilles-top-district-judge-silent-on-search-warrant-rule-proposal\/","postId":"321602"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.1' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["criminal-justice"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'153651153',post:'321602',tz:'-5',srv:'kycir.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651153', '321602' ]);
</script>

</body>
</html>
