<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<meta name="google-site-verification" content="BjADQgG-q9W_QqNA7YV17LihYmzayPruWPM2vxxWr6k" />
	<title>
		Accused of extortion, Louisville’s top prosecutor drops charges - but keeps cash - Kentucky Center for Investigative ReportingKentucky Center for Investigative Reporting	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://kycir.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				} else {
					header_img = 'https://kycir.org/wp-content/themes/kentucky/img/kycir-logo-big.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Accused of extortion, Louisville’s top prosecutor drops charges - but keeps cash - Kentucky Center for Investigative Reporting</title>
	<link rel="canonical" href="https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Accused of extortion, Louisville’s top prosecutor drops charges - but keeps cash - Kentucky Center for Investigative Reporting" />
	<meta property="og:description" content="Two years after seizing $380,000 from a St. Matthews man and using indictments his family as leverage to keep it, prosecutors dismissed charges - and kept most of the cash." />
	<meta property="og:url" content="https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/" />
	<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" />
	<meta property="article:publisher" content="https://www.facebook.com/kentuckycir/" />
	<meta property="article:published_time" content="2022-02-22T10:45:03+00:00" />
	<meta property="article:modified_time" content="2022-02-21T17:20:26+00:00" />
	<meta property="og:image" content="https://kycir.org/wp-content/uploads/2015/10/Money-1170x785.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="805" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jacobhryan" />
	<meta name="twitter:site" content="@kentuckycir" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jacob Ryan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kycir.org/#organization","name":"Kentucky Center for Investigative Reporting","url":"https://kycir.org/","sameAs":["https://www.facebook.com/kentuckycir/","https://www.instagram.com/kentucky_cir/","https://www.youtube.com/channel/UCx7hDtssoT0JzHH8xi2crYg","https://twitter.com/kentuckycir"],"logo":{"@type":"ImageObject","@id":"https://kycir.org/#logo","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-1170x621.png","contentUrl":"https://kycir.org/wp-content/uploads/2018/04/KyCIR_Logo_Expanded_Digital-1170x621.png","width":2244,"height":1192,"caption":"Kentucky Center for Investigative Reporting"},"image":{"@id":"https://kycir.org/#logo"}},{"@type":"WebSite","@id":"https://kycir.org/#website","url":"https://kycir.org/","name":"Kentucky Center for Investigative Reporting","description":"Nonprofit investigative journalism in Louisville, Kentucky","publisher":{"@id":"https://kycir.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kycir.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#primaryimage","inLanguage":"en-US","url":"https://kycir.org/wp-content/uploads/2015/10/Money-1170x785.jpg","contentUrl":"https://kycir.org/wp-content/uploads/2015/10/Money-1170x785.jpg","width":1200,"height":805,"caption":"Money"},{"@type":"WebPage","@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#webpage","url":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/","name":"Accused of extortion, Louisville\u2019s top prosecutor drops charges - but keeps cash - Kentucky Center for Investigative Reporting","isPartOf":{"@id":"https://kycir.org/#website"},"primaryImageOfPage":{"@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#primaryimage"},"datePublished":"2022-02-22T10:45:03+00:00","dateModified":"2022-02-21T17:20:26+00:00","breadcrumb":{"@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/"]}]},{"@type":"BreadcrumbList","@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kycir.org/"},{"@type":"ListItem","position":2,"name":"Accused of extortion, Louisville\u2019s top prosecutor drops charges &#8211; but keeps cash"}]},{"@type":"Article","@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#article","isPartOf":{"@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#webpage"},"author":{"@id":"https://kycir.org/#/schema/person/9ad68273139300e1a2d3875a0bc6782d"},"headline":"Accused of extortion, Louisville\u2019s top prosecutor drops charges &#8211; but keeps cash","datePublished":"2022-02-22T10:45:03+00:00","dateModified":"2022-02-21T17:20:26+00:00","mainEntityOfPage":{"@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#webpage"},"wordCount":991,"publisher":{"@id":"https://kycir.org/#organization"},"image":{"@id":"https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/#primaryimage"},"thumbnailUrl":"https://kycir.org/wp-content/uploads/2015/10/Money-1170x785.jpg","keywords":["asset forfeiture"],"articleSection":["Criminal Justice"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://kycir.org/#/schema/person/9ad68273139300e1a2d3875a0bc6782d","name":"Jacob Ryan","image":{"@type":"ImageObject","@id":"https://kycir.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe2832a2f1fa1c65a96fd04317855c14?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fe2832a2f1fa1c65a96fd04317855c14?s=96&d=mm&r=g","caption":"Jacob Ryan"},"description":"Jacob Ryan joined the Kentucky Center for Investigative Reporting in December 2017. For three years prior, he worked as a WFPL News reporter. Ryan is originally from Eddyville, Kentucky.","sameAs":["https://twitter.com/jacobhryan"],"url":"https://kycir.org/author/jacobryan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kycir.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kycir.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://kycir.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://kycir.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://kycir.org/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largoproject-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='kycir-css'  href='https://kycir.org/wp-content/themes/kentucky/css/child2.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kycir.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://kycir.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://kycir.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kycir.org/wp-json/wp/v2/posts/1515559" /><link rel='shortlink' href='https://wp.me/paoHGp-6mgv' />
<link rel="alternate" type="application/json+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2022%2F02%2F22%2Faccused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kycir.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkycir.org%2F2022%2F02%2F22%2Faccused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type="text/css"></style><style type='text/css'>img#wpstats{display:none}</style>
			<!--typekit-->
	<script type="text/javascript" src="//use.typekit.net/zsh4siz.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<!--DFP-->
	<script type='text/javascript'>
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	</script>

	<script type='text/javascript'>
	googletag.defineSlot('/13076449/KYCIR-Bottom', [300, 250], 'div-gpt-ad-1390966279948-0').addService(googletag.pubads());
	googletag.defineSlot('/13076449/KYCIR-Top', [300, 250], 'div-gpt-ad-1390966279948-1').addService(googletag.pubads());
	googletag.pubads().enableSyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	</script>

	<!--NPR network GA-->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@kentuckyCIR">
		<meta name="twitter:creator" content="@jacobhryan">					<meta property="og:title" content="Accused of extortion, Louisville’s top prosecutor drops charges &#8211; but keeps cash" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/"/>
					<meta property="og:description" content="Two years after seizing $380,000 from a St. Matthews man and using indictments his family as leverage to keep it, prosecutors dismissed charges - and kept most of the cash.
" />
					<meta name="description" content="Two years after seizing $380,000 from a St. Matthews man and using indictments his family as leverage to keep it, prosecutors dismissed charges - and kept most of the cash.
" />
			<meta property="og:site_name" content="Kentucky Center for Investigative Reporting" /><meta property="og:image" content="https://kycir.org/wp-content/uploads/2015/10/Money-1170x785.jpg" /><link rel="shortcut icon" href="https://kycir.org/wp-content/uploads/2013/08/kycir-logo-square.gif"/><meta name="news_keywords" content="Criminal Justice, asset forfeiture"><meta name="original-source" content="https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/" /><meta name="syndication-source" content="https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/" />			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Kentucky Center for Investigative Reporting"],
					["largo._setDomainName", "kycir.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590425-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-1515559 single-format-standard normal">

	<!--<div id="top" style="position:relative; z-index:10000; margin:0 auto -7px auto"><iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe></div>
<style type="text/css">@media screen and (max-width: 768px) {div#top {margin-top:57px!important;} div.sticky-nav-wrapper {height:0 !important;}</style>
<div id="top" style="background:#000058;"><center><a href="https://louisvillepublicmedia.givingfuel.com/kycir?registrants.appeal=newsmatch21+kycir.org+header+banner"><img style="margin:0;" class="alignnone size-medium wp-image-317903" src="/wp-content/uploads/2021/10/NewsMatch2021-stakes-728x90-dark.png" alt="" /></a></center></div>-->
	

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="http://louisvillepublicmedia.org/support?registrants.appeal=kycir_red_button_or_mobile_menu&#038;registrants.kycir=1"><i class="icon-heart"></i>Donate Now</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://kycir.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?registrants.appeal=kycir_red_button_or_mobile_menu&#038;registrants.kycir=1">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://kycir.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://kycir.org/"><img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
<!-- <div style="max-width:1600px; position:relative; z-index:10000; margin:0 auto -4px auto"> --> <!-- <iframe src="https://wfpl.org/thermometer/" width="100%" height="100" frameborder="0" ></iframe> --> <!-- </div> -->
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://kycir.org/">
									<img src="https://kycir.org/wp-content/themes/kentucky/img/kycir-logo.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-64" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li id="menu-item-71" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-80364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li id="menu-item-334518" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334518"><a href="https://kycir.org/series/lmpd-police-shootings/">LMPD Police Shootings</a></li>
	<li id="menu-item-334519" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334519"><a href="https://kycir.org/series/breonna-taylor/">Breonna Taylor</a></li>
	<li id="menu-item-334520" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334520"><a href="https://kycir.org/series/lmpd-search-warrants/">Search Warrants In Louisville</a></li>
	<li id="menu-item-334517" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334517"><a href="https://kycir.org/series/covid-and-the-unemployment-insurance-crisis/">COVID and the Unemployment Insurance Crisis</a></li>
	<li id="menu-item-224661" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li id="menu-item-334521" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334521"><a href="https://kycir.org/series/economic-development-failures-in-eastern-ky/">Economic Development Failures in Eastern Ky.</a></li>
	<li id="menu-item-334516" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334516"><a href="https://kycir.org/series/coronavirus-covid-kentucky-2020/">Coronavirus Pandemic In Kentucky</a></li>
	<li id="menu-item-334522" class="menu-item menu-item-type-taxonomy menu-item-object-series current-post-ancestor current-menu-parent current-post-parent menu-item-334522"><a href="https://kycir.org/series/seized-asset-forfeiture-in-kentucky/">Seized: Asset Forfeiture in Kentucky</a></li>
	<li id="menu-item-141339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li id="menu-item-63253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li id="menu-item-80361" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li id="menu-item-80359" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li id="menu-item-163839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li id="menu-item-334535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334535"><a href="https://kycir.org/category/health/">Coronavirus Coverage</a></li>
<li id="menu-item-334536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334536"><a href="https://kycir.org/category/criminal-justice/">Criminal Justice Investigations</a></li>
<li id="menu-item-62" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
<li id="menu-item-369152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369152"><a href="https://kycir.org/newsletter/">Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="http://louisvillepublicmedia.org/support?registrants.appeal=kycir_red_button_or_mobile_menu&#038;registrants.kycir=1">
										<span>Donate Now</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://kycir.org/">
						<span class="sitename" itemprop="name">Kentucky Center for Investigative Reporting</span>
						<span class="tagline" itemprop="description"> - Nonprofit investigative journalism in Louisville, Kentucky</span>
					</a>
				</h2>
			<a itemprop="url" href="https://kycir.org/"><img class="header_img" src="" alt="" /></a><aside id="text-5" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>#site-header aside {max-width:600px;margin-bottom:0 !important} #site-header aside img {margin:8px 0 0 10px;}.peabody{display:inline-block;margin:8px 0 0 10px !important;background:url(https://kycir.org/wp-content/uploads/2018/04/peabody-winner.jpg);background-repeat:no-repeat;background-size:100%;}.peabody span{display:none;}.peabody a {display:block; width:230px; height:60px;} @media (max-width: 890px){.peabody a {width:75px;}.peabody {background-size: cover;margin-top: 5px !important;}}</style><div class="peabody"><a href="#"><span>Peabody Award Winner 2017</span></a></div></div>
		</aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Kentucky Center for Investigative Reporting</strong>
		(https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://kycir.org/about/">About KyCIR</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-71"><a href="https://kycir.org/projects/" class="dropdown-toggle">Recent Projects <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80364"><a href="https://kycir.org/projects/">Browse all our projects</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334518"><a href="https://kycir.org/series/lmpd-police-shootings/">LMPD Police Shootings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334519"><a href="https://kycir.org/series/breonna-taylor/">Breonna Taylor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334520"><a href="https://kycir.org/series/lmpd-search-warrants/">Search Warrants In Louisville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334517"><a href="https://kycir.org/series/covid-and-the-unemployment-insurance-crisis/">COVID and the Unemployment Insurance Crisis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-224661"><a href="https://kycir.org/2019/12/05/prosecution-declined/">Prosecution Declined</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334521"><a href="https://kycir.org/series/economic-development-failures-in-eastern-ky/">Economic Development Failures in Eastern Ky.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-334516"><a href="https://kycir.org/series/coronavirus-covid-kentucky-2020/">Coronavirus Pandemic In Kentucky</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series current-post-ancestor current-menu-parent current-post-parent menu-item-334522"><a href="https://kycir.org/series/seized-asset-forfeiture-in-kentucky/">Seized: Asset Forfeiture in Kentucky</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141339"><a href="http://fatalflaws.kycir.org">Fatal Flaws: How Kentucky Is Failing Its Workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63253"><a href="http://longcon.kycir.org/">The Pope&#8217;s Long Con</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80361"><a href="https://kycir.org/series/louisville-police-immigration-enforcement/">Louisville Police And Hypocritical Actions On Immigration Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-80359"><a href="https://kycir.org/series/kentucky-constables-untrained-and-unaccountable/">Kentucky Constables: Untrained And Unaccountable</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-163839"><a href="https://kycir.org/tag/amplify/">KyCIR Amplify: The Voices Behind Our Investigations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334535"><a href="https://kycir.org/category/health/">Coronavirus Coverage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334536"><a href="https://kycir.org/category/criminal-justice/">Criminal Justice Investigations</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://kycir.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369152"><a href="https://kycir.org/newsletter/">Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1515559" class="hnews item post-1515559 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice tag-asset-forfeiture series-seized-asset-forfeiture-in-kentucky top-term-post_tag-asset-forfeiture featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://kycir.org/tag/asset-forfeiture/" title="Read Stories in the asset forfeiture category">asset forfeiture</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Accused of extortion, Louisville’s top prosecutor drops charges &#8211; but keeps cash</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://kycir.org/wp-content/uploads/2018/01/KyCIR-headshots_1-60x60.jpg" alt="Jacob Ryan" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://kycir.org/author/jacobryan/" title="Read All Posts By Jacob Ryan" rel="author">Jacob Ryan</a> <span class="twitter"><a href="https://twitter.com/jacobhryan"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-02-22T05:45:03-05:00"><span class="time-ago">6 seconds ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/tag/asset-forfeiture/"><i class="icon-link"></i> <span>More on asset forfeiture</span></a></li>
<li><a href="https://kycir.org/tag/asset-forfeiture/feed/"><i class="icon-rss"></i> <span>Subscribe to asset forfeiture</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Two years after seizing $380,000 from a St. Matthews man and using indictments his family as leverage to keep it, prosecutors dismissed charges &#8211; and kept most of the cash.
" />
<meta itemprop="datePublished" content="2022-02-22T05:45:03-05:00" />
<meta itemprop="dateModified" content="2022-02-21T12:20:26-05:00" />
<meta itemprop="image" content="https://kycir.org/wp-content/uploads/2015/10/Money-140x140.jpg" />
	</header><!-- / entry header -->

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><span style="font-weight: 400;">Two years ago, prosecutors offered a St. Matthews man a deal: give up $380,000 in cash through asset forfeiture, and criminal charges just filed against his family would be dropped.</span></p>
<p><span style="font-weight: 400;">The case has now been resolved, with no criminal convictions for anyone involved — but police and prosecutors still kept the bulk of the cash.</span></p>
<p><span style="font-weight: 400;">Patrick Card was arrested in 2019 after the Jefferson County Sheriff’s office and the St. Matthews Police seized marijuana at his house and prescribed pain pills and cash he kept at his parents’ house. Police were serving a domestic violence order on Card after his mother accused him of assaulting her a few days before, a charge that would later be dismissed.</span></p>
<p><span style="font-weight: 400;">As prosecutors began negotiating to resolve four counts of drug trafficking against Card — the source of what was potentially St. Matthews biggest cash seizure in years — they indicted his mother, father and wife, </span><a href="https://kycir.org/2020/03/09/a-prosecutors-offer-give-up-380k-and-family-wont-go-to-jail/"><span style="font-weight: 400;">KyCIR reported in March 2020</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The assistant Jefferson Commonwealth’s Attorney Josh Porter offered Card a plea deal that would reduce his charges and dismiss those against his family if he forfeited the cash. If he chose to fight the seizure, they’d continue criminal cases against his wife, and then 68-year-old mother and 69-year-old father, according to a written plea offer. </span></p>
<p><span style="font-weight: 400;">He turned down the deal. For more than a year and a half, the family faced felony charges in Jefferson Circuit Court. The prosecution ended last October, after the commonwealth’s attorney agreed to dismiss the charges and return a portion of the seized money.</span></p>
<p><span style="font-weight: 400;">“This supposed ‘offer’ was nothing more than an attempt by the Commonwealth and its agents to leverage the threat of indictment and prosecution for financial gain,” said attorney Daniel K. Robertson, in a motion to have the charges dismissed against Patrick Card’s father, who was ultimately charged with four felony counts of drug trafficking.</span></p>
<p><span style="font-weight: 400;">The commonwealth’s attorney in February 2021 opposed Card’s parents’ request for their charges to be dismissed, arguing that plea deals that hinge on defendants forfeiting seized cash is not extortion, but “simply ordinary plea bargaining.”</span></p>
<p><span style="font-weight: 400;">Judge McKay Chauvin refused to dismiss the charges.</span></p>
<p><span style="font-weight: 400;">“Whether the defendants were offered the opportunity to avoid having charges presented to the Grand Jury if they forfeited money that the police allege was seized from their home in the course of the investigation is, moreover, of no consequence,” Chauvin wrote.</span></p>
<p><span style="font-weight: 400;">By October, the prosecutor agreed to dismiss the charges against the family and return Card’s watches, his parents’ access to their bank account and some of Card’s cash.</span></p>
<p><span style="font-weight: 400;">But Card would still have to forfeit $305,050 and three dozen guns.</span></p>
<p><span style="font-weight: 400;">In an emailed statement, assistant commonwealth’s attorney Ebert Haegele said the forfeited cash was “proven to be proceeds from drug sales,” but he did not explain how.</span></p>
<p><span style="font-weight: 400;">The rest of the money was from a legitimate source and returned, said Haegele, who is the narcotics division chief.</span></p>
<p><span style="font-weight: 400;">“Our office’s approach to asset forfeiture is in accordance with Kentucky law,” said Haegele, who is a candidate for judge in Jefferson Circuit Court division 4  </span></p>
<p><span style="font-weight: 400;">As for the misconduct allegations levied against Porter, Haegele said those were “litigated in state court and proven to be untrue.”</span></p>
<p><span style="font-weight: 400;">In December 2020, Porter was sworn in as a special assistant U.S. Attorney for the western district of Kentucky.</span></p>
<p><span style="font-weight: 400;">Card said he agreed to the deal with prosecutors because fighting the case became too costly and tiring.</span></p>
<p><span style="font-weight: 400;">“I was exhausted and it was taking a toll on my ability to be mentally, physically and emotionally here for my wife and cousin that lives with us,” he said.</span></p>
<p><span style="font-weight: 400;">He’s now looking to expunge the dismissed charges from his record. A Jefferson Circuit Court judge will rule on his request next month.</span></p>
<h4><span style="font-weight: 400;">Asset forfeiture now routine</span></h4>
<p><span style="font-weight: 400;">Across Kentucky, law enforcement agencies reported seizing more than $86 million between the 2013 and 2021 fiscal year, according to data maintained by the Kentucky Office of Drug Control Policy.</span></p>
<p><span style="font-weight: 400;">The Louisville Metro Police Department reported seizing $35 million between 2013 and 2021, by far the most among the state’s law enforcement agencies.</span></p>
<p><a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/"><span style="font-weight: 400;">A 2018 KyCIR investigation</span> </a><span style="font-weight: 400;">found Jefferson County prosecutors routinely used seized money as a bargaining chip in criminal cases. A</span><span style="font-weight: 400;">ttorneys for Card and his family argued the deal offered </span><span style="font-weight: 400;">by </span><span style="font-weight: 400;">prosecutors in this case was extreme, and the “very definition of extortion.”</span></p>
<p><span style="font-weight: 400;">Kentucky state law gives police agencies broad authority to take and keep money if they suspect it’s tied to drugs. For defendants, fighting the seizure is often fruitless and the cost can outweigh the benefit of getting the cash back. </span></p>
<p><span style="font-weight: 400;">Police in Kentucky keep 85% of any property forfeited in state court, and prosecutors get the rest, meaning prosecutors netted about $46,000 of Card’s money.  </span></p>
<p><span style="font-weight: 400;">The money taken from Card in November 2019 was St. Matthews Police Department’s biggest seizure in recent years, state data show.</span></p>
<p><span style="font-weight: 400;">St. Matthews Police officials did not respond to a request for comment about Card’s case.</span></p>
<p><span style="font-weight: 400;">Police are restricted to spending the money obtained via asset forfeiture on things with a “direct law enforcement purpose,” according to </span><a href="https://apps.legislature.ky.gov/law/statutes/statute.aspx?id=44572"><span style="font-weight: 400;">state law</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">There was a </span><a href="https://kycir.org/2020/02/19/bill-to-strengthen-asset-forfeiture-reporting-penalties-advances-in-ky-legislature/"><span style="font-weight: 400;">brief push</span></a><span style="font-weight: 400;"> to reform elements of the state’s asset forfeiture law in 2020. A bill passed through the House Judiciary Committee </span><a href="https://apps.legislature.ky.gov/record/20rs/hb322.html"><span style="font-weight: 400;">would have created</span></a><span style="font-weight: 400;"> penalties for </span><span style="font-weight: 400;">law enforcement agencies that fail to report how much cash and property they seize through asset forfeiture.</span></p>
<p><span style="font-weight: 400;">“With power comes great responsibility,” said Savannah Maddox, a Republican from Dry Ridge, who sponsored the bill.</span></p>
<p><span style="font-weight: 400;">But a few weeks later, a week into the pandemic’s arrival in Kentucky, Gov. Andy Beshear issued an </span><a href="https://governor.ky.gov/attachments/20200319_Order_Mass-Gatherings.pdf"><span style="font-weight: 400;">executive order</span></a><span style="font-weight: 400;"> prohibiting mass gatherings due to the burgeoning outbreak of COVID-19. </span></p>
<p><span style="font-weight: 400;">The same day, Maddox </span><a href="https://apps.legislature.ky.gov/record/20rs/hb322.html"><span style="font-weight: 400;">gutted the asset forfeiture bill</span></a><span style="font-weight: 400;"> and replaced it with </span><a href="https://www.kentucky.com/news/coronavirus/article241493086.html"><span style="font-weight: 400;">language</span></a><span style="font-weight: 400;"> that sought to restrict the governor’s ability to enact a state of emergency.</span></p>
<p><span style="font-weight: 400;">The measure did not advance.</span></p>
<h3><i><span style="font-weight: 400;">Reporter Jacob Ryan can be reached at </span></i><i><span style="font-weight: 400;">jryan@kycir.org</span></i><i><span style="font-weight: 400;"> and (502) 814.6559.</span></i></h3>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="custom_html-2" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="background:#ccc;">
<p style="padding:1em;text-align: center;font-size:1.2em;">
Investigative journalism is not a luxury. It's a necessity. You count on KyCIR to hold your leaders accountable and look out for the interests of the vulnerable. Make a donation today and support the revealing, responsive, relentless journalism from your investigative newsroom.<br>
<br> 
<a target="_blank" href="https://louisvillepublicmedia.org/donate?registrants.appeal=WEB%20kycir_article_stub" rel="noopener" style="background-color: #e54d42;display: block;width: max-content;margin: auto;padding: 1em;color: #fff;font-weight: bold;" class="">DONATE NOW</a>
</p>
</div></div></aside><aside id="largo-author-widget-2" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://kycir.org/author/jacobryan/" rel="author" title="See all posts by Jacob Ryan">Jacob Ryan</a></span></h3><div class="photo"><img src="https://kycir.org/wp-content/uploads/2018/01/KyCIR-headshots_1-140x140.jpg" alt="Jacob Ryan" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Jacob Ryan joined the Kentucky Center for Investigative Reporting in December 2017. For three years prior, he worked as a WFPL News reporter. 
Ryan is originally from Eddyville, Kentucky.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/jacobhryan"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:jryan@kycir.org" title="e-mail Jacob Ryan"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://kycir.org/author/jacobryan/" rel="author" title="See all posts by Jacob">More by Jacob</a></li></ul>
					</div>
			</aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Tags </h5>
				<ul>
					<li class="post-category-link"><a href="https://kycir.org/category/criminal-justice/" title="Read Stories in the Criminal Justice category">Criminal Justice</a></li><li class="post-tag-link"><a href="https://kycir.org/tag/asset-forfeiture/" title="Read Stories tagged with: asset forfeiture">asset forfeiture</a></li>				</ul>
			</div>
		</aside><aside id="largo-post-series-links-widget-2" class="widget widget-4 even default largo-post-series-links clearfix"><h3 class="widgettitle">Related Series</h3><div class="series-label"><h5><a href="https://kycir.org/series/seized-asset-forfeiture-in-kentucky/">Seized: Asset Forfeiture in Kentucky</a><a class="rss-link" href="https://kycir.org/series/seized-asset-forfeiture-in-kentucky/feed/"></a></h5><p></p></div></aside><aside id="republication_tracker_tool-4" class="widget widget-5 odd rev hidden-phone republication_tracker_tool clearfix"><h3 class="widgettitle">News outlets: Share our work</h3><div class="license"><p><button  name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></aside>					<div id="republication-tracker-tool-modal" style="display:none;" data-postid="1515559" data-pluginsdir="https://kycir.org/wp-content/plugins">
						<div id="republication-tracker-tool-modal-content" style="display:none;"><div  class="republication-tracker-tool-close">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div></div><div class="article-info"><h1>Accused of extortion, Louisville’s top prosecutor drops charges &#8211; but keeps cash</h1>
<p class="byline">by Jacob Ryan, Kentucky Center for Investigative Reporting <br />February 22, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Accused of extortion, Louisville’s top prosecutor drops charges &#8211; but keeps cash&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Jacob Ryan, Kentucky Center for Investigative Reporting &lt;br /&gt;February 22, 2022&lt;/p&gt;
 &lt;p&gt;&lt;span style="font-weight: 400"&gt;Two years ago, prosecutors offered a St. Matthews man a deal: give up $380,000 in cash through asset forfeiture, and criminal charges just filed against his family would be dropped.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The case has now been resolved, with no criminal convictions for anyone involved — but police and prosecutors still kept the bulk of the cash.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Patrick Card was arrested in 2019 after the Jefferson County Sheriff’s office and the St. Matthews Police seized marijuana at his house and prescribed pain pills and cash he kept at his parents’ house. Police were serving a domestic violence order on Card after his mother accused him of assaulting her a few days before, a charge that would later be dismissed.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;As prosecutors began negotiating to resolve four counts of drug trafficking against Card — the source of what was potentially St. Matthews biggest cash seizure in years — they indicted his mother, father and wife, &lt;/span&gt;&lt;a href="https://kycir.org/2020/03/09/a-prosecutors-offer-give-up-380k-and-family-wont-go-to-jail/"&gt;&lt;span style="font-weight: 400"&gt;KyCIR reported in March 2020&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt;.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The assistant Jefferson Commonwealth’s Attorney Josh Porter offered Card a plea deal that would reduce his charges and dismiss those against his family if he forfeited the cash. If he chose to fight the seizure, they’d continue criminal cases against his wife, and then 68-year-old mother and 69-year-old father, according to a written plea offer. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;He turned down the deal. For more than a year and a half, the family faced felony charges in Jefferson Circuit Court. The prosecution ended last October, after the commonwealth’s attorney agreed to dismiss the charges and return a portion of the seized money.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“This supposed ‘offer’ was nothing more than an attempt by the Commonwealth and its agents to leverage the threat of indictment and prosecution for financial gain,” said attorney Daniel K. Robertson, in a motion to have the charges dismissed against Patrick Card’s father, who was ultimately charged with four felony counts of drug trafficking.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The commonwealth’s attorney in February 2021 opposed Card’s parents’ request for their charges to be dismissed, arguing that plea deals that hinge on defendants forfeiting seized cash is not extortion, but “simply ordinary plea bargaining.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Judge McKay Chauvin refused to dismiss the charges.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“Whether the defendants were offered the opportunity to avoid having charges presented to the Grand Jury if they forfeited money that the police allege was seized from their home in the course of the investigation is, moreover, of no consequence,” Chauvin wrote.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;By October, the prosecutor agreed to dismiss the charges against the family and return Card’s watches, his parents’ access to their bank account and some of Card’s cash.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;But Card would still have to forfeit $305,050 and three dozen guns.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;In an emailed statement, assistant commonwealth’s attorney Ebert Haegele said the forfeited cash was “proven to be proceeds from drug sales,” but he did not explain how.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The rest of the money was from a legitimate source and returned, said Haegele, who is the narcotics division chief.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“Our office’s approach to asset forfeiture is in accordance with Kentucky law,” said Haegele, who is a candidate for judge in Jefferson Circuit Court division 4  &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;As for the misconduct allegations levied against Porter, Haegele said those were “litigated in state court and proven to be untrue.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;In December 2020, Porter was sworn in as a special assistant U.S. Attorney for the western district of Kentucky.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Card said he agreed to the deal with prosecutors because fighting the case became too costly and tiring.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“I was exhausted and it was taking a toll on my ability to be mentally, physically and emotionally here for my wife and cousin that lives with us,” he said.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;He’s now looking to expunge the dismissed charges from his record. A Jefferson Circuit Court judge will rule on his request next month.&lt;/span&gt;&lt;/p&gt;
&lt;h4&gt;&lt;span style="font-weight: 400"&gt;Asset forfeiture now routine&lt;/span&gt;&lt;/h4&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Across Kentucky, law enforcement agencies reported seizing more than $86 million between the 2013 and 2021 fiscal year, according to data maintained by the Kentucky Office of Drug Control Policy.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The Louisville Metro Police Department reported seizing $35 million between 2013 and 2021, by far the most among the state’s law enforcement agencies.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;a href="https://kycir.org/2019/09/23/conviction-or-not-seized-cash-is-cost-of-doing-business-in-louisville/"&gt;&lt;span style="font-weight: 400"&gt;A 2018 KyCIR investigation&lt;/span&gt; &lt;/a&gt;&lt;span style="font-weight: 400"&gt;found Jefferson County prosecutors routinely used seized money as a bargaining chip in criminal cases. A&lt;/span&gt;&lt;span style="font-weight: 400"&gt;ttorneys for Card and his family argued the deal offered &lt;/span&gt;&lt;span style="font-weight: 400"&gt;by &lt;/span&gt;&lt;span style="font-weight: 400"&gt;prosecutors in this case was extreme, and the “very definition of extortion.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Kentucky state law gives police agencies broad authority to take and keep money if they suspect it’s tied to drugs. For defendants, fighting the seizure is often fruitless and the cost can outweigh the benefit of getting the cash back. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Police in Kentucky keep 85% of any property forfeited in state court, and prosecutors get the rest, meaning prosecutors netted about $46,000 of Card’s money.  &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The money taken from Card in November 2019 was St. Matthews Police Department’s biggest seizure in recent years, state data show.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;St. Matthews Police officials did not respond to a request for comment about Card’s case.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Police are restricted to spending the money obtained via asset forfeiture on things with a “direct law enforcement purpose,” according to &lt;/span&gt;&lt;a href="https://apps.legislature.ky.gov/law/statutes/statute.aspx?id=44572"&gt;&lt;span style="font-weight: 400"&gt;state law&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt;.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;There was a &lt;/span&gt;&lt;a href="https://kycir.org/2020/02/19/bill-to-strengthen-asset-forfeiture-reporting-penalties-advances-in-ky-legislature/"&gt;&lt;span style="font-weight: 400"&gt;brief push&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; to reform elements of the state’s asset forfeiture law in 2020. A bill passed through the House Judiciary Committee &lt;/span&gt;&lt;a href="https://apps.legislature.ky.gov/record/20rs/hb322.html"&gt;&lt;span style="font-weight: 400"&gt;would have created&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; penalties for &lt;/span&gt;&lt;span style="font-weight: 400"&gt;law enforcement agencies that fail to report how much cash and property they seize through asset forfeiture.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“With power comes great responsibility,” said Savannah Maddox, a Republican from Dry Ridge, who sponsored the bill.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;But a few weeks later, a week into the pandemic’s arrival in Kentucky, Gov. Andy Beshear issued an &lt;/span&gt;&lt;a href="https://governor.ky.gov/attachments/20200319_Order_Mass-Gatherings.pdf"&gt;&lt;span style="font-weight: 400"&gt;executive order&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; prohibiting mass gatherings due to the burgeoning outbreak of COVID-19. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The same day, Maddox &lt;/span&gt;&lt;a href="https://apps.legislature.ky.gov/record/20rs/hb322.html"&gt;&lt;span style="font-weight: 400"&gt;gutted the asset forfeiture bill&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; and replaced it with &lt;/span&gt;&lt;a href="https://www.kentucky.com/news/coronavirus/article241493086.html"&gt;&lt;span style="font-weight: 400"&gt;language&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; that sought to restrict the governor’s ability to enact a state of emergency.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The measure did not advance.&lt;/span&gt;&lt;/p&gt;
&lt;h3&gt;&lt;i&gt;&lt;span style="font-weight: 400"&gt;Reporter Jacob Ryan can be reached at &lt;/span&gt;&lt;/i&gt;&lt;i&gt;&lt;span style="font-weight: 400"&gt;jryan@kycir.org&lt;/span&gt;&lt;/i&gt;&lt;i&gt;&lt;span style="font-weight: 400"&gt; and (502) 814.6559.&lt;/span&gt;&lt;/i&gt;&lt;/h3&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://kycir.org/2022/02/22/accused-of-extortion-louisvilles-top-prosecutor-drops-charges-but-keeps-cash/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://kycir.org&quot;&gt;Kentucky Center for Investigative Reporting&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://kycir.org/?republication-pixel=true&amp;post=1515559&amp;ga=&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>			<button onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to Clipboard</button>
				</div>1					</div>
				</div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _4col">
	<div class="span3 widget-area" role="complementary">
	<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><a href="https://louisvillepublicmedia.org" target="_blank" class="widget_sp_image-image-link" title="Louisville Public Media"><img width="128" height="128" alt="" class="attachment-full" style="" src="https://kycir.org/wp-content/uploads/2017/05/lpm-logo.gif" /></a></aside></div>

<div class="span3 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://kycir.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kycir.org/2022/02/'> February 2022 </option>
	<option value='https://kycir.org/2022/01/'> January 2022 </option>
	<option value='https://kycir.org/2021/12/'> December 2021 </option>
	<option value='https://kycir.org/2021/11/'> November 2021 </option>
	<option value='https://kycir.org/2021/10/'> October 2021 </option>
	<option value='https://kycir.org/2021/09/'> September 2021 </option>
	<option value='https://kycir.org/2021/08/'> August 2021 </option>
	<option value='https://kycir.org/2021/07/'> July 2021 </option>
	<option value='https://kycir.org/2021/06/'> June 2021 </option>
	<option value='https://kycir.org/2021/05/'> May 2021 </option>
	<option value='https://kycir.org/2021/04/'> April 2021 </option>
	<option value='https://kycir.org/2021/03/'> March 2021 </option>
	<option value='https://kycir.org/2021/02/'> February 2021 </option>
	<option value='https://kycir.org/2021/01/'> January 2021 </option>
	<option value='https://kycir.org/2020/12/'> December 2020 </option>
	<option value='https://kycir.org/2020/11/'> November 2020 </option>
	<option value='https://kycir.org/2020/10/'> October 2020 </option>
	<option value='https://kycir.org/2020/09/'> September 2020 </option>
	<option value='https://kycir.org/2020/08/'> August 2020 </option>
	<option value='https://kycir.org/2020/07/'> July 2020 </option>
	<option value='https://kycir.org/2020/06/'> June 2020 </option>
	<option value='https://kycir.org/2020/05/'> May 2020 </option>
	<option value='https://kycir.org/2020/04/'> April 2020 </option>
	<option value='https://kycir.org/2020/03/'> March 2020 </option>
	<option value='https://kycir.org/2020/02/'> February 2020 </option>
	<option value='https://kycir.org/2020/01/'> January 2020 </option>
	<option value='https://kycir.org/2019/12/'> December 2019 </option>
	<option value='https://kycir.org/2019/11/'> November 2019 </option>
	<option value='https://kycir.org/2019/10/'> October 2019 </option>
	<option value='https://kycir.org/2019/09/'> September 2019 </option>
	<option value='https://kycir.org/2019/08/'> August 2019 </option>
	<option value='https://kycir.org/2019/07/'> July 2019 </option>
	<option value='https://kycir.org/2019/06/'> June 2019 </option>
	<option value='https://kycir.org/2019/05/'> May 2019 </option>
	<option value='https://kycir.org/2019/04/'> April 2019 </option>
	<option value='https://kycir.org/2019/03/'> March 2019 </option>
	<option value='https://kycir.org/2019/02/'> February 2019 </option>
	<option value='https://kycir.org/2019/01/'> January 2019 </option>
	<option value='https://kycir.org/2018/12/'> December 2018 </option>
	<option value='https://kycir.org/2018/11/'> November 2018 </option>
	<option value='https://kycir.org/2018/10/'> October 2018 </option>
	<option value='https://kycir.org/2018/09/'> September 2018 </option>
	<option value='https://kycir.org/2018/08/'> August 2018 </option>
	<option value='https://kycir.org/2018/07/'> July 2018 </option>
	<option value='https://kycir.org/2018/06/'> June 2018 </option>
	<option value='https://kycir.org/2018/05/'> May 2018 </option>
	<option value='https://kycir.org/2018/04/'> April 2018 </option>
	<option value='https://kycir.org/2018/03/'> March 2018 </option>
	<option value='https://kycir.org/2018/02/'> February 2018 </option>
	<option value='https://kycir.org/2018/01/'> January 2018 </option>
	<option value='https://kycir.org/2017/12/'> December 2017 </option>
	<option value='https://kycir.org/2017/11/'> November 2017 </option>
	<option value='https://kycir.org/2017/10/'> October 2017 </option>
	<option value='https://kycir.org/2017/09/'> September 2017 </option>
	<option value='https://kycir.org/2017/08/'> August 2017 </option>
	<option value='https://kycir.org/2017/07/'> July 2017 </option>
	<option value='https://kycir.org/2017/06/'> June 2017 </option>
	<option value='https://kycir.org/2017/05/'> May 2017 </option>
	<option value='https://kycir.org/2017/04/'> April 2017 </option>
	<option value='https://kycir.org/2017/03/'> March 2017 </option>
	<option value='https://kycir.org/2017/02/'> February 2017 </option>
	<option value='https://kycir.org/2017/01/'> January 2017 </option>
	<option value='https://kycir.org/2016/12/'> December 2016 </option>
	<option value='https://kycir.org/2016/11/'> November 2016 </option>
	<option value='https://kycir.org/2016/10/'> October 2016 </option>
	<option value='https://kycir.org/2016/09/'> September 2016 </option>
	<option value='https://kycir.org/2016/08/'> August 2016 </option>
	<option value='https://kycir.org/2016/07/'> July 2016 </option>
	<option value='https://kycir.org/2016/06/'> June 2016 </option>
	<option value='https://kycir.org/2016/05/'> May 2016 </option>
	<option value='https://kycir.org/2016/04/'> April 2016 </option>
	<option value='https://kycir.org/2016/03/'> March 2016 </option>
	<option value='https://kycir.org/2016/02/'> February 2016 </option>
	<option value='https://kycir.org/2016/01/'> January 2016 </option>
	<option value='https://kycir.org/2015/12/'> December 2015 </option>
	<option value='https://kycir.org/2015/11/'> November 2015 </option>
	<option value='https://kycir.org/2015/10/'> October 2015 </option>
	<option value='https://kycir.org/2015/09/'> September 2015 </option>
	<option value='https://kycir.org/2015/08/'> August 2015 </option>
	<option value='https://kycir.org/2015/07/'> July 2015 </option>
	<option value='https://kycir.org/2015/06/'> June 2015 </option>
	<option value='https://kycir.org/2015/05/'> May 2015 </option>
	<option value='https://kycir.org/2015/04/'> April 2015 </option>
	<option value='https://kycir.org/2015/03/'> March 2015 </option>
	<option value='https://kycir.org/2015/02/'> February 2015 </option>
	<option value='https://kycir.org/2015/01/'> January 2015 </option>
	<option value='https://kycir.org/2014/12/'> December 2014 </option>
	<option value='https://kycir.org/2014/11/'> November 2014 </option>
	<option value='https://kycir.org/2014/10/'> October 2014 </option>
	<option value='https://kycir.org/2014/09/'> September 2014 </option>
	<option value='https://kycir.org/2014/08/'> August 2014 </option>
	<option value='https://kycir.org/2014/07/'> July 2014 </option>
	<option value='https://kycir.org/2014/06/'> June 2014 </option>
	<option value='https://kycir.org/2014/05/'> May 2014 </option>
	<option value='https://kycir.org/2014/04/'> April 2014 </option>
	<option value='https://kycir.org/2014/03/'> March 2014 </option>
	<option value='https://kycir.org/2014/02/'> February 2014 </option>
	<option value='https://kycir.org/2014/01/'> January 2014 </option>
	<option value='https://kycir.org/2013/12/'> December 2013 </option>
	<option value='https://kycir.org/2013/10/'> October 2013 </option>
	<option value='https://kycir.org/2013/09/'> September 2013 </option>
	<option value='https://kycir.org/2013/08/'> August 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"> </div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/pages/Kentucky-Center-for-Investigative-Reporting/478630925539539" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/kentuckyCIR" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/kentucky_cir/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://kycir.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Kentucky Center for Investigative Reporting</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-95236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95236"><a href="https://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<style type="text/css"></style>
			<div style="display:none">
	<div class="grofile-hash-map-fe2832a2f1fa1c65a96fd04317855c14">
	</div>
	<div class="grofile-hash-map-fe2832a2f1fa1c65a96fd04317855c14">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://kycir.org/tag/asset-forfeiture/"><i class="icon-link"></i> <span>More on asset forfeiture</span></a></li>
<li><a href="https://kycir.org/tag/asset-forfeiture/feed/"><i class="icon-rss"></i> <span>Subscribe to asset forfeiture</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://kycir.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://kycir.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kycir.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.1' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/republication-tracker-tool/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["criminal-justice"],"Tag":["asset-forfeiture"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kycir.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'153651153',post:'1515559',tz:'-5',srv:'kycir.org'} ]);
	_stq.push([ 'clickTrackerInit', '153651153', '1515559' ]);
</script>

</body>
</html>
